Subject: [Gendispatch] Draft meeting minutes and summary

From: "Pete Resnick" <[email-masked]>
Date: Fri, 04 Sep 2020 19:00:05 -0500

Greetings all,

You will find the minutes of the first session attached, including the 
summary I made on the spot at the bottom. Francesca and I discussed 
(with the assistance of Alissa), and here are our top-level conclusions 
after session 1:

(Please note that these are my words, as I ran out of time today for 
Francesca to review. She or Alissa may feel free to correct me if I 
screwed it up.)

- People in the room started from "probably AD sponsored", but there was 
a shift as the session went on and things were starting to lean towards 
a BoF or, with even a bit more support, a WG.

- There were still a few people who thought the work should not 
progress.

- We did not get a good sense for which of the choices (reject, 
AD-sponsored, BoF/WG) people felt, "I definitely want this one and I 
can't live with the others" vs. "this is my preference, but I can live 
with this other one". We'll be listening for those comments on Monday, 
and on the list after we post the summary of Monday's session.

- The opinions were quite varied on the particular documents. It seems 
that everybody had some complaints about each document, and that most 
people had some support for some sections of all of the documents. We 
are going to want to suss out what recommendation the group is going to 
make for which document(s) to start with (if any) if the consensus is 
for the work to move forward.

- There was a good deal of support for some other kinds of activities 
(IAB program, other discussion venues), but those seemed independent of 
the document-related issues above.

Let us know if we have mischaracterized any of that, or if there are any 
corrections that need to be made to the minutes.

Talk to you on Monday.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 8 Sep 2020 13:03:34 +0200

Thanks for this summary Pete,

I had the second interim meeting on my agenda for today (Tuesday September 8) - but clearly I have made a calendar mistake. Hope the meeting was productive, am looking forward to the minutes. 

Best,

Niels

On 9/5/20 2:00 AM, Pete Resnick wrote:
> Greetings all,
> 
> You will find the minutes of the first session attached, including the summary I made on the spot at the bottom. Francesca and I discussed (with the assistance of Alissa), and here are our top-level conclusions after session 1:
> 
> (Please note that these are my words, as I ran out of time today for Francesca to review. She or Alissa may feel free to correct me if I screwed it up.)
> 
>   *
> 
>     People in the room started from "probably AD sponsored", but there was a shift as the session went on and things were starting to lean towards a BoF or, with even a bit more support, a WG.
> 
>   *
> 
>     There were still a few people who thought the work should not progress.
> 
>   *
> 
>     We did not get a good sense for which of the choices (reject, AD-sponsored, BoF/WG) people felt, "I definitely want this one and I can't live with the others" vs. "this is my preference, but I can live with this other one". We'll be listening for those comments on Monday, and on the list after we post the summary of Monday's session.
> 
>   *
> 
>     The opinions were quite varied on the particular documents. It seems that everybody had some complaints about each document, and that most people had some support for some sections of all of the documents. We are going to want to suss out what recommendation the group is going to make for which document(s) to start with (if any) if the consensus is for the work to move forward.
> 
>   *
> 
>     There was a good deal of support for some other kinds of activities (IAB program, other discussion venues), but those seemed independent of the document-related issues above.
> 
> Let us know if we have mischaracterized any of that, or if there are any corrections that need to be made to the minutes.
> 
> Talk to you on Monday.
> 
> pr
> -- 

-- 
Niels ten Oever
Researcher and PhD Candidate - DATACTIVE Research Group - University of Amsterdam
Postdoctoral Scholar (abd) - Communications Department - Texas A&M University
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

---

From: Eliot Lear <[email-masked]>
Date: Tue, 8 Sep 2020 13:31:36 +0200

Hi Pete,

Under the heading of corrections and clarifications...

The minutes report that I said:

> Have a preference for Bron's draft as a starting point, but don't want to lose the work that Mallory and Niels have done, but perhaps that shouldn't be in a BCP, but as referenced extra information.  

I think I said (or attempted to say) something closer to the below:

Yes, I have a preference for Bron’s draft as a starting point.  And I see value in finding a way to also keep Mallory’s and Niels’ work alive.  However, I don’t quite know what venue should manage its development, because I share Barbara’s concerns that we may not have enough of the right people in the room to provide for proper review.

Thanks,

Eliot

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 8 Sep 2020 14:38:34 +0000

Hi Eliot,

Thanks for the correction. Now fixed in the minutes: https://www.ietf.org/proceedings/interim-2020-gendispatch-01/minutes/minutes-interim-2020-gendispatch-01-202009012000-02.txt 

Francesca

On 08/09/2020, 13:32, "Gendispatch on behalf of Eliot Lear" <[email-masked] on behalf of lear=[email-masked]> wrote:

    Hi Pete,

    Thanks,

    Eliot
    -- 
    Gendispatch mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/gendispatch