Subject: [Gendispatch] Messages from the gendispatch list for the week ending Sun Apr 11 06:00:06 2021

From: "John Levine" <[email-masked]>
Date: 11 Apr 2021 09:59:43 -0000

Count    |      Bytes     |  Who
------------+----------------+-------
 16 (25.4%) | 136348 (18.2%) | Rob Sayre <[email-masked]>
 12 (19.0%) |  94680 (12.6%) | Keith Moore <[email-masked]>
  6 ( 9.5%) | 158934 (21.2%) | Stephen Farrell <[email-masked]>
  5 ( 7.9%) |  54720 ( 7.3%) | Salz, Rich <[email-masked]>
  5 ( 7.9%) |  51967 ( 6.9%) | Tony Rutkowski <[email-masked]>
  3 ( 4.8%) |  46615 ( 6.2%) | Livingood, Jason <[email-masked]>
  3 ( 4.8%) |  43988 ( 5.9%) | Jay Daley <[email-masked]>
  3 ( 4.8%) |  27743 ( 3.7%) | Mark Nottingham <[email-masked]>
  2 ( 3.2%) |  22743 ( 3.0%) | Pete Resnick <[email-masked]>
  2 ( 3.2%) |  14829 ( 2.0%) | Nico Williams <[email-masked]>
  1 ( 1.6%) |  44891 ( 6.0%) | Rob Wilton (rwilton) <[email-masked]>
  1 ( 1.6%) |  21280 ( 2.8%) | Phillip Hallam-Baker <[email-masked]>
  1 ( 1.6%) |   9947 ( 1.3%) | Vittorio Bertola <[email-masked]>
  1 ( 1.6%) |   9446 ( 1.3%) | Eric Rescorla <[email-masked]>
  1 ( 1.6%) |   7683 ( 1.0%) | Brian E Carpenter <[email-masked]>
  1 ( 1.6%) |   3766 ( 0.5%) | Fernando Gont <[email-masked]>

---

From: Pete Resnick <[email-masked]>
Date: Sun, 11 Apr 2021 13:47:33 -0500

John,

You were requested last Augst not to post these to the gendispatch list. 
What caused it to be sent again?

pr

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: "John R Levine" <[email-masked]>
Date: 11 Apr 2021 15:17:38 -0400

On Sun, 11 Apr 2021, Pete Resnick wrote:
> You were requested last Augst not to post these to the gendispatch list. What 
> caused it to be sent again?

I moved some files around and missed one.  Sorry.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Rob Sayre <[email-masked]>
Date: Mon, 12 Apr 2021 21:16:45 -0700

Hi,

This exchange is actually kind of helpful. I think I might add
"self-appointed stats keeper" messages to the list of unwelcome messages in
my draft. If a community decides they want those messages, that's fine too.

thanks,
Rob

On Sun, Apr 11, 2021 at 11:47 AM Pete Resnick <[email-masked]> wrote:

> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch
>

---

From: Rob Sayre <[email-masked]>
Date: Wed, 14 Apr 2021 15:55:45 -0700

I also found the recent traffic on the IETF general list instructive. I
think those that participated feel that anonymous comments on a NY Times
article represent something one can determine consensus from, or at least
something substantive to argue about.

To me, it shows that the IETF list should not be given the deference it is
now (as suggested in other drafts).

thanks,
Rob

---

From: Dan Harkins <[email-masked]>
Date: Wed, 14 Apr 2021 16:27:00 -0700

On 4/14/21 3:55 PM, Rob Sayre wrote:
> I also found the recent traffic on the IETF general list instructive. 
> I think those that participated feel that anonymous comments on a NY 
> Times article represent something one can determine consensus from, or 
> at least something substantive to argue about.

   Well then you think wrong because that's not what people were saying.
What they were saying was that if even the NYT readership (or at least
those who bother enough to write comments) do not have a consensus view
on the matter then it is reasonable to assume that there is not broad
consensus on the matter (the opposite case was noted to be invalid, that
being that if there was consensus among the NYT readers it would not,
necessarily, imply broad consensus. A subtle but obvious difference).

   As a mental exercise, s/New York Times/Fox News/g and try it again.
See how that works? If some self-selected group of homogeneous thinkers
don't agree....

>
> To me, it shows that the IETF list should not be given the deference 
> it is now (as suggested in other drafts).

   To me it shows that you're probably not the right person to write a
draft to cancel the IETF list.

   Dan.

-- 
"The object of life is not to be on the side of the majority, but to
escape finding oneself in the ranks of the insane." -- Marcus Aurelius

---

From: Rob Sayre <[email-masked]>
Date: Fri, 16 Apr 2021 16:36:30 -0700

> See how that works? If some self-selected group of homogeneous thinkers

The general idea to focus on is that the comments are anonymous. They could
be mostly from the same person, for instance.

thanks,
Rob

---

From: "John Levine" <[email-masked]>
Date: 16 Apr 2021 21:00:59 -0400

>be mostly from the same person, for instance.

FWIW, NY Times comments are only semi-anonymous.  You have tp create an account
with a working e-mail address.  I recognize some of the frequent commenters from
pther places I've met them.  They're manually moderated to keep out the spam.

This doesn't mean they're representative of any group other than people who
like to comment on newspaper stories, but they are not just a bunch of trollbots.

I think, though, that the IETF should make up its own mind about what it wants to do.

R's,
John

---

From: Kirsty P <[email-masked]>
Date: Mon, 19 Apr 2021 17:13:28 +0000

> draft to cancel the IETF list.

Dan,

That comment is inappropriate, characterizing another participant
on the list. You've been warned about this sort of message repeatedly.

While the chairs are under no obligation to give you a public warning
(RFC 3934 only says "the WG chair should send at least one public
warning on the WG mailing list"), given the events of last October[1][2], we
are inclined to give you this one final public warning: Such
characterizations or other disruptive behaviour on the list will not be
tolerated and your posting privileges will be suspended if it happens
again.

Kirsty and Pete

[1] https://mailarchive.ietf.org/arch/msg/gendispatch/fjyO2yW8ltVLD9jL2blUMGn94SQ
<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fgendispatch%2FCnaOc7y8s6L77z0h-b3DtE0gfOs&data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7Cb1be5ef3b9ed43c603d308d9004da5af%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637541155756764891%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=s1mMyuKqV5lsFxtbaTqhKXYucuDnvfmmZfz6c8Q%2BdCU%3D&reserved=0>
[2] https://mailarchive.ietf.org/arch/msg/gendispatch/CnaOc7y8s6L77z0h-b3DtE0gfOs

This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]. All material is UK Crown Copyright ©

---

From: Dan Harkins <[email-masked]>
Date: Mon, 19 Apr 2021 13:17:39 -0700

You know what's inappropriate? Copyrighting your email with some
vague legalesey footer.

   You chastising my reference to the distinctive features of someone
(what "characterizing" means) is not subject to a FOIA request! Is
that a joke?

   Dan.

On 4/19/21 10:13 AM, Kirsty P wrote:
> This information is exempt under the Freedom of Information Act 2000 
> (FOIA) and may be exempt under other UK information legislation. Refer 
> any FOIA queries to [email-masked]. All material is UK Crown 
> Copyright ©
>

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 20 Apr 2021 20:00:12 +1000

Damn it Dan, being a jerk doesn't help your cause any or make it easier to support any good points you make.

This email was straight up jerk.

She works at an organisation which enforces such crap on all outbound email.  Boo hoo, sucks to be her - but that's what pays the bills and there are other things about working there which are less awful, I'm sure.

You're pounding on the table.  Please desist for the sake of everyone else in this conversation.  It makes it look like the facts and the law aren't on your side.

Regards,

Bron.

> -- 
> Gendispatch mailing list
> [email-masked] <mailto:Gendispatch%40ietf.org>

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Dan Harkins <[email-masked]>
Date: Wed, 21 Apr 2021 21:12:50 -0700

Hi Bron,

On 4/20/21 3:00 AM, Bron Gondwana wrote:
> Damn it Dan, being a jerk doesn't help your cause any or make it 
> easier to support any good points you make.
>

   Yes, you're right. It was jerk. I can, and should, do better.

> She works at an organisation which enforces such crap on all outbound 
> email.  Boo hoo, sucks to be her - but that's what pays the bills and 
> there are other things about working there which are less awful, I'm sure.

   Well, there are plenty of free email accounts to use. No requirement
to succumb to the whims of someone in legal.

> You're pounding on the table. Please desist for the sake of everyone 
> else in this conversation.  It makes it look like the facts and the 
> law aren't on your side.

   Point very well taken. I do think facts are on my side and I do think 
I have
been obscuring that with my, as you put it, straight up jerk email.

   Facts are:
     - There was nothing in my email that "characterized another participant
        on the list". I did not make reference to anyone's distinctive 
features
        which is what "characterize" means. I said someone is probably 
not the
        right person to write a draft and Kirsty snipped the reasoning. 
Yes, I
        probably could've said that with more tact but snipping an email to
        make it look worse in order to justify a public notice 
is...well, not really
        right.
     - Kirsty makes it look like there were two issues in the past but 
they're
        both references to the same post of mine that resulted in an
        admonishment by Pete and Francesca.
     - And as I said to Pete and Francesca in a zoom call at the time, I did
        nothing wrong. They were criticizing me for doing things others did
        that got no public notice. It was/is viewpoint discrimination 
and that's
        not right. Pete, at the time excused his viewpoint 
discrimination because
        he said I was trolling. His reasoning for that? I had to be, 
because I was
        being given a public notice, he just asserted it must be true 
because it
        justified his behavor. It was the most circular of reasoning.

These are not legitimate reasons to remove my posting privileges.

   Dan.

>>> [1] 
>>> https://mailarchive.ietf.org/arch/msg/gendispatch/fjyO2yW8ltVLD9jL2blUMGn94SQ 
>>> <https://mailarchive.ietf.org/arch/msg/gendispatch/fjyO2yW8ltVLD9jL2blUMGn94SQ>
>>> [2] 
>>> https://mailarchive.ietf.org/arch/msg/gendispatch/CnaOc7y8s6L77z0h-b3DtE0gfOs 
>>> <https://mailarchive.ietf.org/arch/msg/gendispatch/CnaOc7y8s6L77z0h-b3DtE0gfOs>
>>>
>>>
>>>
>>>
>>>
>>> (FOIA) and may be exempt under other UK information legislation. 
>>> Refer any FOIA queries to [email-masked] 
>>> <mailto:[email-masked]>. All material is UK Crown Copyright ©
>>>
>>
>> -- 
>> <https://www.ietf.org/mailman/listinfo/gendispatch>
>>
>
> --

---

From: Kirsty P <[email-masked]>
Date: Fri, 23 Apr 2021 09:26:33 +0000

Hi Dan,

The previous warning was jointly written by Kirsty and Pete as co-chairs, as is this email.

What is most important here is that we're trying to maintain productive, non-aggressive and on-topic discussion on the list and however that is achieved, it works for us.

For example, continuing a discussion about Kirsty's auto-appended disclaimer (instead of dropping it) is continuing off-topic discussion that isn't helpful to the list.

So we'd encourage you not to focus intensely on the definitions of words (by characteri[sz]ing, we mean "depicting (often in a negative light)") but try to understand the bigger picture that is being conveyed which is: we'd like to you participate, to discuss ideas and messages, without attacking people - however, the way you sometimes participate disengages others unfairly, so it needs to shift or we'll inevitably have to postpone your privileges and we'll lose your insights on the topic being discussed. Which is not a great outcome for anyone.

To be clear, you would need to commit another infraction before your posting privileges would be suspended for 30 days, as detailed in RFC3934 [1].

However, like all other WG chair decisions, any suspension of posting privileges is subject to appeal, as described in RFC 2026 [2]. You are most welcome to invoke that procedure should you wish to, if we get to that point (let's hope we don't).

Kirsty and Pete

________________________________
From: Gendispatch <[email-masked]> on behalf of Dan Harkins <[email-masked]>
Sent: 22 April 2021 05:12
To: [email-masked] <[email-masked]>
Subject: Re: [Gendispatch] Final public warning (Was: Messages from the gendispatch list for the week ending Sun Apr 11 06:00:06 2021)

  Hi Bron,

  Point very well taken. I do think facts are on my side and I do think I have
been obscuring that with my, as you put it, straight up jerk email.

  Facts are:
    - There was nothing in my email that "characterized another participant
       on the list". I did not make reference to anyone's distinctive features
       which is what "characterize" means. I said someone is probably not the
       right person to write a draft and Kirsty snipped the reasoning. Yes, I
       probably could've said that with more tact but snipping an email to
       make it look worse in order to justify a public notice is...well, not really
       right.
    - Kirsty makes it look like there were two issues in the past but they're
       both references to the same post of mine that resulted in an
       admonishment by Pete and Francesca.
    - And as I said to Pete and Francesca in a zoom call at the time, I did
       nothing wrong. They were criticizing me for doing things others did
       that got no public notice. It was/is viewpoint discrimination and that's
       not right. Pete, at the time excused his viewpoint discrimination because
       he said I was trolling. His reasoning for that? I had to be, because I was
       being given a public notice, he just asserted it must be true because it
       justified his behavor. It was the most circular of reasoning.

  Dan.

Regards,

Bron.

  Dan.

Dan,

Kirsty and Pete

[1] https://mailarchive.ietf.org/arch/msg/gendispatch/fjyO2yW8ltVLD9jL2blUMGn94SQ<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fgendispatch%2FfjyO2yW8ltVLD9jL2blUMGn94SQ&data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7C9757732bad3d4cf4761408d90545002e%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637546616181120384%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5Q1Xpi1xymPquw%2Feegc127R1ZWAfMh%2BCtVuZcBjk7l4%3D&reserved=0>
[2] https://mailarchive.ietf.org/arch/msg/gendispatch/CnaOc7y8s6L77z0h-b3DtE0gfOs<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fgendispatch%2FCnaOc7y8s6L77z0h-b3DtE0gfOs&data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7C9757732bad3d4cf4761408d90545002e%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637546616181130341%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=z9y%2Bp0b9gBpQZ3G%2FMK4Dh7xcY3VGLQl7oud%2FJWksMU4%3D&reserved=0>

This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]<mailto:[email-masked]>. All material is UK Crown Copyright ©

--
Gendispatch mailing list
[email-masked]<mailto:Gendispatch%40ietf.org>
https://www.ietf.org/mailman/listinfo/gendispatch<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fgendispatch&data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7C9757732bad3d4cf4761408d90545002e%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637546616181130341%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ahqsIT6jryDQtPCAg4h5G1b9yKoyLCOumIui46oNRls%3D&reserved=0>

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]<mailto:[email-masked]>

---

From: Dan Harkins <[email-masked]>
Date: Fri, 23 Apr 2021 11:54:13 -0700

Hi Kirsty,

   If you're going to threaten people (and saying my posting privileges 
can be
suspended is a threat-- communicated intent to inflict loss on another) then
the words you use to justify your actions are very important. Don't focus so
intently on the definitions, you say? I focus on them because you're using
them in a way that can adversely affect me. If you mean something else then
say something else. If that something else doesn't jive with the policy 
you're
trying to enforce then that should tell you something.

   If you want to tell someone that they should be more tactful and less
aggressive in email then that's a message that can be received and 
processed.
For instance, you could say, "You might've not meant to come across that way
but your response was curt and the implied tone could easily be 
misinterpreted."
Again, a message that can be received and processed that would result in 
what
you seem to want better than a threat that has trouble being justified.

   regards,

   Dan.

On 4/23/21 2:26 AM, Kirsty P wrote:
> What is most important here is that we're trying to maintain 
> productive, non-aggressive and on-topic discussion on the list and 
> however that is achieved, it works for us.
>
> For example, continuing a discussion about Kirsty's auto-appended 
> disclaimer (instead of dropping it) is continuing off-topic discussion 
> that isn't helpful to the list.
>
>
> So we'd encourage you not to focus intensely on the definitions of 
> words (by characteri[sz]ing, we mean"depicting (often in a negative 
> light)") but try to understand the bigger picture that is being 
> conveyed which is: we'd like to you participate, to discuss ideas and 
> messages, without attacking people - however, the way you sometimes 
> participate disengages others unfairly, so it needs to shift or we'll 
> inevitably have to postpone your privileges and we'll lose your 
> insights on the topic being discussed. Which is not a great outcome 
> for anyone.
>
>
> To be clear, you would need to commit another infraction before your 
> posting privileges would be suspended for 30 days, as detailed in 
> RFC3934 [1].
>
>
> However, like all other WG chair decisions, any suspension of posting 
> privileges is subject to appeal, as described in RFC 2026 [2]. You are 
> most welcome to invoke that procedure should you wish to, if we get to 
> that point (let's hope we don't).
>
>
> Kirsty and Pete
>
>
>
> ------------------------------------------------------------------------
> *From:* Gendispatch <[email-masked]> on behalf of Dan 
> Harkins <[email-masked]>
> *Sent:* 22 April 2021 05:12
> *To:* [email-masked] <[email-masked]>
> *Subject:* Re: [Gendispatch] Final public warning (Was: Messages from 
> the gendispatch list for the week ending Sun Apr 11 06:00:06 2021)
>
>   Hi Bron,
>
>>>> <https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fgendispatch%2FfjyO2yW8ltVLD9jL2blUMGn94SQ&data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7C9757732bad3d4cf4761408d90545002e%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637546616181120384%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5Q1Xpi1xymPquw%2Feegc127R1ZWAfMh%2BCtVuZcBjk7l4%3D&reserved=0>
>>>> [2] 
>>>> <https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fgendispatch%2FCnaOc7y8s6L77z0h-b3DtE0gfOs&data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7C9757732bad3d4cf4761408d90545002e%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637546616181130341%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=z9y%2Bp0b9gBpQZ3G%2FMK4Dh7xcY3VGLQl7oud%2FJWksMU4%3D&reserved=0>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> This information is exempt under the Freedom of Information Act 
>>>> 2000 (FOIA) and may be exempt under other UK information 
>>>> legislation. Refer any FOIA queries to [email-masked] 
>>> <https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fgendispatch&data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7C9757732bad3d4cf4761408d90545002e%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637546616181130341%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ahqsIT6jryDQtPCAg4h5G1b9yKoyLCOumIui46oNRls%3D&reserved=0>
>>>
>>
>> --
>> [email-masked] <mailto:[email-masked]>
>>
>>
>>
>
> --