Subject: Re: [Gendispatch] WG Review: Effective Terminology in IETF Documents (term)

From: Brian E Carpenter <[email-masked]>
Date: Wed, 14 Apr 2021 09:53:07 +1200

On 14-Apr-21 08:01, John Levine wrote:
> It appears that Salz, Rich <[email-masked]> said:
>> -=-=-=-=-=-
>> I believe it is important for the IETF to say something that has the force of IETF consensus behind it.  Instructions to the RFC Editor have not, and I would
>> be against doing so in this case because the lack of consensus makes the editorial changes less well-justified.
>>
>> If the consensus is that we should not do this, I would be highly disappointed, but I would accept it as a consensus decision.
> 
> Language policing is not part of the RFC Editor's job.

That may be true today, but when we have a new regime for the RFC Series model it might change, or at least, this whole issue might become part of the style guide.

> If the IETF wants to set language standards, that is fine,

s/standards/guidelines/ 

> but it is up to the IETF itself to follow and if need be enforce those standards, not anyone else.

I hope you would apply that statement to all RFC streams, not just the IETF stream.

Regards
    Brian

---

From: Pete Resnick <[email-masked]>
Date: Tue, 13 Apr 2021 17:10:40 -0500

[Removing [email-masked]]

Was there a particular reason you copied GENDISPATCH on your message? 
Did you perhaps intend the terminology list?

pr

On 13 Apr 2021, at 16:53, Brian E Carpenter wrote:

>>> I believe it is important for the IETF to say something that has the 
>>> force of IETF consensus behind it.  Instructions to the RFC Editor 
>>> have not, and I would
>>> be against doing so in this case because the lack of consensus makes 
>>> the editorial changes less well-justified.
>>>
>>> If the consensus is that we should not do this, I would be highly 
>>> disappointed, but I would accept it as a consensus decision.
>>
> That may be true today, but when we have a new regime for the RFC 
> Series model it might change, or at least, this whole issue might 
> become part of the style guide.
>

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 14 Apr 2021 10:20:46 +1200

I did Reply All. Sorry, should have checked. 

Regards
   Brian

---

From: John C Klensin <[email-masked]>
Date: Tue, 13 Apr 2021 21:30:09 -0400

--On Wednesday, April 14, 2021 09:53 +1200 Brian E Carpenter
<[email-masked]> wrote:

>>> If the consensus is that we should not do this, I would be
>>> highly disappointed, but I would accept it as a consensus
>>> decision.
>> 
> That may be true today, but when we have a new regime for the
> RFC Series model it might change, or at least, this whole
> issue might become part of the style guide.

Actually, Brian, putting "language policing" aside and instead
discussing control of the vocabulary used in RFCs, that has
always been part of the RFC Editor's job.  If we were now going
to say "the RFC Editor is responsible for choices about
technical terminology consistent with the rest of the Series,
for the difference between British and American English, for
consistency of decisions about sentence structure and
punctuation choices, etc., but not for any words the TERM WG
might choose to put on its list... well, we could do that but I
fear it could lead us into a silly state, especially if, as your
other note suggested, the vocabularies were not coordinated
across the Series.

For that reason, I see it as much more plausible if any of this
becomes advice to the community (for sorting out terminology and
vocabulary before things go over the wall to the RFC Editor) but
leaving finsl text in the hands of the RFC Editor Function...
and ultimately getting whatever guidance is adopted into the
style manual seems just right.

   john