Subject: [Gendispatch] resuming work on draft-kuehlewind-update-tag

From: Michael Richardson <[email-masked]>
Date: Sun, 04 Jul 2021 14:26:47 -0400

Dear IESG,

https://datatracker.ietf.org/doc/draft-kuehlewind-update-tag/

was on the right track, and I find it increasingly useful to work with
Amends, Extends and See Also.

There was much discussion about additional or alternative terms to those
three, and I had some opinions at the time.  I am a bit agnostics as to the
exact wording, as long as at least those three categorgies are represented.

I want to suggest that the IESG ask the IAB (as the body ultimately
responsible for RFC series oversight) to convene a small panel to make a
recommendation on terms.   Maybe a random sampling of 10 WG chairs for three
half-hour meetings over the course of a month.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 8 Jul 2021 20:11:15 +0200

Hi Michael,

Thanks for your interest. This draft and the underlying problems was actually recently discussed by the IESG and there is also interest by the IESG in finding a solution.

Suresh and I are still working on the draft (going through the published RFCs to get some more data what “updates” has been used for so far) and we are planning to submit an updated/revived version.

I agree with you that I think having three distinct categories is more important than the actually terms. The current proposal is based on a group discussion we had at a retreat in 2019 (https://www.ietf.org/blog/iesg-retreat-2019/). Not sure if it really is needed to have another “panel” to find different ones…? I think what’s maybe more important is to get more input on how we want to run this experiment (e.g. is “updates” or just not recommended to use anymore and if so when). Of corse any further input is more than welcome!

Mirja

> On 4. Jul 2021, at 20:26, Michael Richardson <[email-masked]> wrote:
> 
> 
> Dear IESG,
> 
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch

---

From: Michael Richardson <[email-masked]>
Date: Thu, 08 Jul 2021 15:03:06 -0400

Mirja Kuehlewind <[email-masked]> wrote:
    > I agree with you that I think having three distinct categories is more
    > important than the actually terms. The current proposal is based on a
    > group discussion we had at a retreat in 2019
    > (https://www.ietf.org/blog/iesg-retreat-2019/).

    > Not sure if it really
    > is needed to have another “panel” to find different ones…?

You came up with three terms, and they weren't universally accepted.

The purpose of engaging 10 WG chairs (not, IESG retreat members) to propose
the terms is so that whatever terms we wind up with have wide community support.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [