Subject: Re: [GGIE] [EXTERNAL] Re: Video Content Handling -- informal meeting at IETF 100 in Singapore?

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 27 Oct 2017 12:56:49 +0000

I’ll also be there.

-glenn

On 10/27/17, 2:53 AM, "GGIE on behalf of Huangyihong (Rachel)"
<[email-masked] on behalf of [email-masked]> wrote:

>Hi Leslie,
>
>I'm also interested. Please count me in. Thanks.
>
>BR,
>Rachel
>
>> -----Original Message-----
>> From: GGIE [mailto:[email-masked]] On Behalf Of Roni Even
>> Sent: Tuesday, October 24, 2017 2:47 PM
>> To: Leslie Daigle; [email-masked]
>> Subject: Re: [GGIE] Video Content Handling -- informal meeting at IETF
>>100 in
>> Singapore?
>> 
>> Hi Leslie,
>> I am interested in continuing the discussion we started at Prague and
>>would
>> like to meet.
>> Roni Even
>> 
>> > -----Original Message-----
>> > From: GGIE [mailto:[email-masked]] On Behalf Of Leslie Daigle
>> > Sent: יום ה 19 אוקטובר 2017 23:41
>> > To: [email-masked]
>> > Subject: [GGIE] Video Content Handling -- informal meeting at IETF 100
>> > in Singapore?
>> >
>> > Hi,
>> >
>> > Not looking to do anything formal at IETF 100, but if there are enough
>> > people interested in discussions (along the lines scoped out below),
>>we
>> > should find some time and a location.   Please let me know if you are
>> > interested (and how many of you there are, if responding on behalf of
>> > a bunch of people :-) ).
>> >
>> > Also — if the scoping below isn’t quite right, feel free to suggest
>>edits.
>> >
>> > Thanks,
>> > Leslie.
>> >
>> >
>> > Video Content Handling and the IETF
>> >
>> > “Video content handling” (delivery, management, etc)  over IP
>> > networks, from production to distribution till the end user, covers a
>> > vast range of technologies and uses.  Its use of Internet technologies
>> > is changing traditional industries and Internet technologies at the
>>same
>> > time.   Creative uses of technologies for video content handling, and
>> > opportunities for new uses, abound.  None of this will be realized
>> > effectively without increased communication between engineers working
>> > in different parts of the problem space.
>> >
>> > The purpose of the group is to provide a forum to discuss current
>> > issues in handling video on the Internet and with Internet protocols.
>> >
>> > The scope is deliberately broad in topics covered, and shallow in
>> > terms of purpose.  Problems are identified and discussed, and, where
>> > possible, appropriate venues for further discussion are identified.
>> > Work can be done to refine problem statements for individual work
>>items that
>> are
>> > proposed in IETF WGs or elsewhere.   This forum is appropriate for
>> > sharing and discussing, but it is not expected to develop protocols or
>> > technologies.
>> >
>> > Breadth of topic areas includes:
>> > 	. (end to end) transport, distribution and production of video,
>> > across multiple (potential) architectures,
>> > 	. the existing architectures
>> > 	. working within low-resourced networks.
>> >
>> > This includes signaling, MPEG multimedia, subtitles, containers and
>> > gateways/gateway performance.
>> >
>> > The important outcomes of discussion are:  knowledge sharing and help
>> > in framing problem statements and finding appropriate venues to
>> > address them.
>> >
>> >
>> > --
>> >
>> > -------------------------------------------------------------------
>> > Leslie Daigle
>> > Principal, ThinkingCat Enterprises
>> > [email-masked]
>> > -------------------------------------------------------------------
>> >
>> > _______________________________________________
>> > GGIE mailing list
>> > [email-masked]
>> > https://www.ietf.org/mailman/listinfo/ggie
>> _______________________________________________
>> GGIE mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ggie
>_______________________________________________
>GGIE mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ggie

---

From: Amreesh Phokeer <[email-masked]>
Date: Fri, 27 Oct 2017 20:44:24 +0200

I'd glad to join in remotely if ever there is a possibility to.

-- 
Amreesh Phokeer

---

From: Lixia Zhang <[email-masked]>
Date: Fri, 27 Oct 2017 12:15:21 -0700

> On Oct 27, 2017, at 5:56 AM, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
> 
> I’ll also be there.
> 
> -glenn

+1 for me

Lixia

> <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hi Leslie,
>>