Subject: [GGIE] MOPS agenda

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 17 Jul 2019 15:38:46 -0400

Hi,

I’ve posted an (updated) agenda for MOPS in the data tracker:

https://datatracker.ietf.org/doc/agenda-105-mops/

Please let me know if I’ve missed something important, or other 
additions we should consider.

Thanks,
Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 17 Jul 2019 21:16:33 +0000

Thank you, Leslie, for having put important discussion points at the end of the agenda (in the Scoping Discussion of IETF-specific work part)

-éric

From: GGIE <[email-masked]> on behalf of Leslie Daigle <[email-masked]>
Date: Wednesday, 17 July 2019 at 21:39
To: "[email-masked]" <[email-masked]>
Subject: [GGIE] MOPS agenda

Hi,

Please let me know if I’ve missed something important, or other additions we should consider.

Thanks,
Leslie.

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>