Subject: [HICCUP] Any interest?

From: "Kantawala, Anshul" <[email-masked]>
Date: Wed, 25 Jul 2007 15:10:34 -0400

Hi,
I was hoping there would be enough interest for a BOF in Chicago, but that didn't happen.  HICCUP is also highly relevant for military networks and thus I would presume there would be good support from defense contractors and other companies supporting DoD networks.

Hope we can generate enough interest to at least hold a BOF during the next IETF meeting.  Also, in the interim, maybe we could start trying to put together a draft outlining the problem space?

Thanks,
Anshul Kantawala
Lockheed Martin, IS&GS
301-240-7539

_______________________________________________
HICCUP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hiccup

---

From: ken carlberg <[email-masked]>
Date: Wed, 25 Jul 2007 16:29:12 -0500

While your intentions are probably fair, I feel your line of  
reasoning will not go far in advancing HICCUP in the IETF beyond a  
mailing list.

If there are some distinct and succinct problem(s) you think need to  
be addressed, please feel free to bring them up.  I would also  
recommend trying to present your thoughts beyond a specific customer/ 
client and/or a private network.  Work in the IETF should not be  
something that would only apply to an RFP.

regards,

-ken

On Jul 25, 2007, at 2:10 PM, Kantawala, Anshul wrote:

>
> Hi,
> I was hoping there would be enough interest for a BOF in Chicago,  
> but that didn't happen.  HICCUP is also highly relevant for  
> military networks and thus I would presume there would be good  
> support from defense contractors and other companies supporting DoD  
> networks.
>
> Hope we can generate enough interest to at least hold a BOF during  
> the next IETF meeting.  Also, in the interim, maybe we could start  
> trying to put together a draft outlining the problem space?
>
> Thanks,
> Anshul Kantawala
> Lockheed Martin, IS&GS
> 301-240-7539
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 25 Jul 2007 23:39:11 +0200

Ken, you phrased the challenge quite well.

Another problem is that there isn't a detailed description of the 
planned work available.

Good luck!

Ciao
Hannes

ken carlberg wrote:
> While your intentions are probably fair, I feel your line of reasoning 
> will not go far in advancing HICCUP in the IETF beyond a mailing list.
>
> recommend trying to present your thoughts beyond a specific 
> customer/client and/or a private network.  Work in the IETF should not 
> be something that would only apply to an RFP.
>
> regards,
>
> -ken
>
>
>> I was hoping there would be enough interest for a BOF in Chicago, but 
>> that didn't happen.  HICCUP is also highly relevant for military 
>> networks and thus I would presume there would be good support from 
>> defense contractors and other companies supporting DoD networks.
>>

---

From: "Ivancic, William D. (GRC-RCN0)" <[email-masked]>
Date: Wed, 25 Jul 2007 17:22:36 -0500

Having a draft problem statement would help greatly.  It is easier to
build and comment on something than start from scratch.  Consider this
sort of a brainstorming.  Sometimes a few ideas need to be put to
stimulate thought and activity.  

Without a problem statement, I don't think this group is ready for a
BOF.  Also, one needs a larger community than just DoD.  Having a
premature BoF without doing the upfront work will be counter productive.
What may be a worthwhile activity may come to a screeching halt.

NASA should have some interest in HICCUP, but they don't know it yet.
Regardless, NASA's use of HICCUP would be very limited and since most of
their communication is on closed networks, they can probably just solve
the problem with bandwidth - at least on the ground.

Will

******************************
William D. Ivancic
http://roland.grc.nasa.gov/~ivancic 

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Wednesday, July 25, 2007 5:39 PM
> To: ken carlberg
> Cc: [email-masked]
> Subject: Re: [HICCUP] Any interest?
> 
> Another problem is that there isn't a detailed description of 
> the planned work available.
> 
> Good luck!
> 
> Ciao
> Hannes
> 
> ken carlberg wrote: