Subject: [Hipsec] example checksums

From: [email-masked] (Henderson, Thomas R)
Date: Wed Oct 8 14:22:00 2003

One other minor nit about the checksums is that it is inaccurate to
describe them as CRCs.  I suggest a global change in the draft -08:
"CRC" -> "checksum" =20

---

From: [email-masked] (Pekka Nikander)
Date: Thu Oct 9 01:15:01 2003

Henderson, Thomas R wrote:

> "CRC" -> "checksum"  

Ok, fixed.  (No need to open a numbered issue on this, I think.)

--Pekka Nikander