Subject: [Hipsec] IMPLEMENTORS: New -08-pre and interoperability in Minneapolis

From: [email-masked] (Henderson, Thomas R)
Date: Wed Oct 1 11:56:01 2003

>=20
> The question is now:  Shall we try base our interop tests
> (and possible BOF demos) in Minneapolis on -07 or -08?
>=20
> Personally I would prefer -08, even if it would require some
> more work from us.  However, if nobody else has time to update
> their implementation to -08, we would be happy with -07, too.
> Our current code is (mostly) based on -07.
>=20
Considering that there is a push to take -08 forward in the
near future, I think it would be wise to try to achieve
interoperability on the basis of that draft.

---

From: [email-masked] (Andrew McGregor)
Date: Thu Oct 2 18:49:00 2003

-----BEGIN PGP SIGNED MESSAGE-----

> interoperability on the basis of that draft.

I agree.  I suspect I will have my hands full just getting up to -08, so I 
probably won't get mobility working any better.  -08 does give us a 
workable rekey procedure, so we are still increasing the interoperability 
coverage.

Andrew

- --------
Andrew McGregor
Director, Scientific Advisor
IndraNet Technologies Ltd
http://www.indranet.co.nz/
Office: +64 3 3656485
Mobile: +64 21 898856

---

From: [email-masked] (Miika Komu)
Date: Mon Oct 6 07:21:01 2003

> workable rekey procedure, so we are still increasing the interoperability

We will also update our implementation to the 08 draft. Our implementation
supports mobility and multihoming in an experimental level.

-- 
Miika Komu              [email-masked]          http://www.iki.fi/miika/