Subject: [Hipsec] WG charter proposal

From: [email-masked] (Henderson, Thomas R)
Date: Tue Dec 16 16:09:00 2003

> -----Original Message-----
> From: Ahrenholz, Jeffrey M=20

> Pekka,
> The WG charter looks good, with an ambitious timeline.

I agree.  It is probably not reasonable to expect much
implementation experience with features beyond base spec
before the August meeting.  So I can't see how we could
be moving to last call at those times. =20

I would suggest a projected date after the Aug. meeting=20
for the DNS draft and a date after the Nov. meeting for the
other two drafts.=20

Tom

---

From: Spencer Dawkins" <[email-masked] (Spencer Dawkins)
Date: Wed Dec 17 07:00:01 2003

I would also make a plea for achievable estimates the first time
round. You'll have plenty of opportunties for late milestones after
you're chartered ;-}

Spencer, who finds our continued insistence on short-term milestones
in original charters frustrating because we meet them so rarely ...

----- Original Message ----- 
From: "Henderson, Thomas R" <[email-masked]>
To: "Pekka Nikander" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, December 16, 2003 3:40 PM
Subject: RE: [Hipsec] WG charter proposal

> From: Ahrenholz, Jeffrey M

I agree.  It is probably not reasonable to expect much
implementation experience with features beyond base spec
before the August meeting.  So I can't see how we could
be moving to last call at those times.

I would suggest a projected date after the Aug. meeting
for the DNS draft and a date after the Nov. meeting for the
other two drafts.

Tom
_______________________________________________
Hipsec mailing list
[email-masked]
http://honor.trusecure.com/mailman/listinfo/hipsec

---

From: [email-masked] (Gonzalo Camarillo)
Date: Wed Dec 17 07:27:00 2003

Folks,

as you know, we want this WG-to-be to be a short and focused effort. 
Nevertheless, we do not want to rush things too much either. We are 
talking to the ADs to see whether we can stretch the initial lifetime of 
the WG a little.

Closing down in Dec 2004 (instead of Oct 04) would give us two more 
months and one face-to-face meeting more, for instance.

We'll keep you updated.

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo