Subject: [Hipsec] A concrete HIP WG & RG proposal as feed for thought

From: [email-masked] (Ayyasamy, Senthilkumar (UMKC-Student))
Date: Mon Dec 1 12:44:00 2003

>Should we not encourage looking at other variants of
>id/loc separation or even id/loc relationship=20
>(separation is just one possible such relationship).=20

I agree, it is an important work. But, it duplicates
the multi6 work. I presume, the proposed RG will=20
deal with possible research issues regarding mapping,=20
referral etc;to serve as input to various IETF WG
relating to multi-homing and mobility.

>As an exampel of another possibility, I was very=20
>enthusiastic about the possiblity of conjoining id/loc=20
>in as per CGA/SUCV.

We have more cryptographic name space proposals...=20
self-certifying key space, naming markup languages, and
PBK etc Even, a recent draft explores the issue from URN=20
perspective (draft-thiemann-cbuid-urn-00.txt.) But, what
is the purpose of conjoining id/loc as per CGA etc?

>This is one example, but I'm sure there's other proposals
>before or after HIP that attempt explorations along the
>id/loc separation space (e.g. FARA)
>and might benefit from a common area for discussion.

OTOH, FARA doesn't introduce new name space. So, it's
requirements will not match with Pekka's RG charter=20
items. But, yes... anything can be discussed if relevant
to id/loc split.

I agree with pekka's RG strawman. But, I have two more=20
concerns for the RG:

 o it should address some of the saad charter goals like
   referential integrity in case of multiple identifiers.

 o it should not just focus on HIP; It should also take
   into some of the multi6 proposals research concerns.
   actually, some of the multi6 proposals require pekka's
   stated RG charter deliverables (i.e.locator selection,
   referral system etc.)

---

From: Spencer Dawkins" <[email-masked] (Spencer Dawkins)
Date: Mon Dec 1 20:37:03 2003

I'm *net* complaining about the chairs who have graciously given us a
home in multi6 for some vaguely on-topic discussion, but multi6 really
is chartered to think about network multihoming, not host multihoming.

Most of the time, we've ignored this distinction, but if we're hoping
for something that switches links faster than BGP4 converence times,
we aren't duplicating multi6 (at least not what multi6 is chartered to
do).

Spencer

----- Original Message ----- 
From: "Ayyasamy, Senthilkumar (UMKC-Student)" <[email-masked]>
To: "gabriel montenegro" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Monday, December 01, 2003 12:17 PM
Subject: RE: [Hipsec] A concrete HIP WG & RG proposal as feed for
thought

>id/loc separation or even id/loc relationship
>(separation is just one possible such relationship).

I agree, it is an important work. But, it duplicates
the multi6 work. I presume, the proposed RG will
deal with possible research issues regarding mapping,
referral etc;to serve as input to various IETF WG
relating to multi-homing and mobility.