Subject: [Hipsec] Preliminary agenda

From: [email-masked] (Gonzalo Camarillo)
Date: Sat Feb 21 02:53:02 2004

Folks,

here you have the preliminary agenda of the WG. Comments are welcome.
http://hip.piuha.net/meetings/ietf59/agenda.html

Thanks,

Gonzalo

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

---

From: [email-masked] (senthil ayyasamy)
Date: Mon Feb 23 19:40:01 2004

CFP of interest to HIPsec

  http://www.acm.org/sigcomm/sigcomm2004/fdna.html