Subject: [Hipsec] Note takers still needed!!!

From: [email-masked] (Pekka Nikander)
Date: Sun Feb 29 18:52:01 2004

Folks,

We have now one note taker for the RG BOF and the WG,
but we desperately need another one.  Please consider.
Even if you know that you will be able to take only
partial notes, even them help.

--Pekka

---

From: [email-masked] (Pekka Nikander)
Date: Sun Feb 29 19:59:01 2004

We have now enough note takers for the RG.  Thanks
Andrew, Julien and Petri.  One more would not hurt
for the WG, though; Petri is not able to do it for
the WG as he has to leave early.

--Pekka

---

From: [email-masked] (Miika Komu)
Date: Sun Feb 29 20:53:01 2004

> the WG as he has to leave early.

Mika promised to make notes in the WG.

-- 
Miika Komu              [email-masked]          http://www.iki.fi/miika/