Subject: [Hipsec] Slot, agenda and scribes for the IRTF HIPRR BOF

From: [email-masked] (Pekka Nikander)
Date: Fri Feb 20 05:20:01 2004

As you probably have already figured out, we will
have an IRTF HIPRR (HIP Related Research -- a working name)
BOF on Monday night at 1930-2200.  The tentative agenda
is available at http://www.ietf.org/ietf/04mar/hiprr.txt
The WG meeting is currently scheduled for Wednesday afternoon.
(It *is* a WG, not a BOF, as per yesterday IESG decision!)

In addition to what is already in the agenda, I guess
that we also want to talk about NAT traversal and
generalised rendezvous servers/proxies, as we do have
drafts about those.  If there are anything else that
you would like to talk about, please let Tom and me know.
As this is a RG (BOF) instead of an WG, we have more
freedom to allocate time.  IMHO, we are *supposed* to "waste"
time in discussing what is useful and what is not, and in
pursuing difficult research problems.

Secondly, we will need two (or more) scribes so that
we get the minutes correctly recorded.  As before, I
will process the notes from the scribes immediately
after the meeting while I still will have fresh memories.
Hence, I am looking for two or more people that are
willing to type during the session and send in the
raw notes, with all glory errors and spelling mistakes,
as soon as the session ends.

--Pekka

---

From: [email-masked] (Gonzalo Camarillo)
Date: Fri Feb 20 07:00:01 2004

Pekka,

> drafts about those.

Regarding the rendezvous work, I would like to have the basic mechanism 
(initial I1 routing; HIP-to-HIP) presented in the WG. More advanced 
features (also present in the same draft) can be discussed in the RG.

Thanks,

Gonzalo

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

---

From: [email-masked] (Pekka Nikander)
Date: Fri Feb 20 07:14:03 2004

Gonzalo,

> Regarding the rendezvous work, I would like to have the basic 
> mechanism (initial I1 routing; HIP-to-HIP) presented in the WG. More 
> advanced features (also present in the same draft) can be discussed in 
> the RG.

If nobody else volunteers, I can give a 5 min talk about the
problem and the potential approach.  Unfortunately I won't have
time to write even a drafty draft before Seoul.  (But maybe
there on Monday or Tuesday.)

--Pekka