Subject: [Hipsec] Milestone status

From: [email-masked] (Tschofenig Hannes)
Date: Thu Apr 15 06:07:04 2004

hi all, 

you mention the hip rendezvous mechanism. what about the draft recently
published by lars? 
<draft-eggert-hip-rendezvous> 

ciao
hannes

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: Thursday, April 15, 2004 12:11 PM
> To: [email-masked]
> Cc: David Ward; Pekka Nikander (JO/LMF); Lars Eggert; Julien Laganier;
> Petri Jokela (JO/LMF)
> Subject: [Hipsec] Milestone status
> 
> 
> Folks,
> 
> we are missing some of our milestones, and we do not want this to 
> happen. In any event, being one month behind is not a big 
> deal, as long 
> as we are aware of it and take the necessary actions. I expect the 
> needed commitment from the persons responsible for each of 
> the documents 
> so that we can go back to our planned schedule.
> 
> These are the milestones we should be looking at:
> 
> 1) Mar 04  WG LC on the base protocol specification
> 2) Mar 04  First version of the HIP basic mobility and multi-homing
>          mechanism specification.
> 3) Mar 04  First version of the HIP DNS resource record(s)
>             specification.
> 4) Apr 04  Complete the base protocol specification and 
> submit it to the
>          IESG for Experimental
> 5) Apr 04  First version of the HIP basic rendezvous mechanism
>          specification.
> 
> 
> 
> 1) there are still a number of open issues in the base spec: removing 
> the resync stuff, the R2-lost problem, and rewriting of the 
> ESP section. 
> We need to focus on them to be able to have a stable enough 
> spec so that 
> it can be WGLCed.
> 
> 2) We already have Pekka's MM draft. Does anybody object to 
> taking this 
> draft as a WG item for the MM milestone?
> 
> 3) Julien has agreed to release an initial version of the DNS 
> draft at 
> the beginning of May.
> 
> 4) We need to finish the base spec and WGLC it before being 
> able to send 
> it for consideration to the IESG.
> 
> 5) Julien has agreed to release an initial version of the rendezvous 
> draft at the end of April or the beginning of May.
> 
> Regards,
> 
> Gonzalo
> HIP co-chair
> 
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> http://honor.trusecure.com/mailman/listinfo/hipsec
>

---

From: [email-masked] (Julien Laganier)
Date: Thu Apr 15 06:28:01 2004

On Thursday 15 April 2004 12:55, Tschofenig Hannes wrote:
> hi all,
>
> you mention the hip rendezvous mechanism. what about the draft
> recently published by lars?

I believe the plan is to produce a "I1-forwarding only rendez-vous 
mechanism" draft for the HIP WG, while the "HIP to non-HIP 
rendez-vous mechanism" draft will be targeted at the RG. Both drafts 
will use the original "HIP rendez-vous mechanism" recently published 
by Lars as a starting point.

Thanks,

--julien

> > Cc: David Ward; Pekka Nikander (JO/LMF); Lars Eggert; Julien
> > Laganier; Petri Jokela (JO/LMF)
> > as we are aware of it and take the necessary actions. I expect
> > the needed commitment from the persons responsible for each of
> > the documents
> > 2) Mar 04  First version of the HIP basic mobility and
> > multi-homing mechanism specification.
> > 1) there are still a number of open issues in the base spec:
> > removing the resync stuff, the R2-lost problem, and rewriting of
> > the ESP section.
> > 5) Julien has agreed to release an initial version of the
> > rendezvous draft at the end of April or the beginning of May.
> >
> > Regards,
> >
> > Gonzalo
> > HIP co-chair

---

From: [email-masked] (Lars Eggert)
Date: Thu Apr 15 06:35:05 2004

This is a cryptographically signed message in MIME format.

--------------ms080905010609090706070601
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit

Hannes,

Tschofenig Hannes wrote:
> published by lars? <draft-eggert-hip-rendezvous> 

Julien Laganier and me will turn part of that into an I1-only draft, and 
  I plan to turn the remaining pieces into a more general rendezvous 
document targetted at the RG.

Lars

PS: Tom, you mentioned that someone from Boeing may be interested in 
collaborating on that RG draft? Is this still the case?
-- 
Lars Eggert                                     NEC Network Laboratories

--------------ms080905010609090706070601
Content-Type: application/x-pkcs7-signature; name="smime.p7s"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="smime.p7s"
Content-Description: S/MIME Cryptographic Signature

--------------ms080905010609090706070601--

---

From: [email-masked] (Gonzalo Camarillo)
Date: Thu Apr 15 06:39:01 2004

Hi,

the scope of that draft is wider than what we need in the WG. Julien 
will be releasing a simpler draft shortly.

Gonzalo