Subject: [Hipsec] DH 384-bit group

From: [email-masked] (Jonathan Wood)
Date: Wed Apr 21 19:50:01 2004

Is there a reference for the Diffie-Hellman 384-bit group
(section 6.2.5 in 10-pre1)? I couldn't find any mention of
it in the likely sources (OAKLEY and "More MODP DH groups").

Thanks

---

From: [email-masked] (Mika Kousa)
Date: Thu Apr 22 04:09:01 2004

On Wed, 21 Apr 2004, Jonathan Wood wrote:

-> Is there a reference for the Diffie-Hellman 384-bit group
-> (section 6.2.5 in 10-pre1)? I couldn't find any mention of
-> it in the likely sources (OAKLEY and "More MODP DH groups").

See http://honor.trusecure.com/pipermail/hipsec/2003-December/000341.html

---

From: [email-masked] (Jonathan Wood)
Date: Thu Apr 22 14:49:00 2004

On Apr 22, 2004, at 1:58 AM, Mika Kousa wrote:

> See 
> http://honor.trusecure.com/pipermail/hipsec/2003-December/000341.html
>

OK, thanks. Do we need to add an issue for this in the issue tracker?

---

From: [email-masked] (Petri Jokela)
Date: Thu Apr 22 15:04:01 2004

> OK, thanks. Do we need to add an issue for this in the issue tracker?

Might be a good idea :-)

/petri

---

From: [email-masked] (Petri Jokela)
Date: Thu Apr 22 15:14:02 2004

>> OK, thanks. Do we need to add an issue for this in the issue tracker?

(I was too fast with my mouse, sorry)

Issue added to the tracker.

What we now need is the actual generation of the 384-bit DH group. How 
shall we proceed with this issue?

/petri