Subject: [Hipsec] Base HIP, issue #29: type 2 HITs

From: [email-masked] (Henderson, Thomas R)
Date: Tue May 11 09:20:01 2004

I would like to keep the potential for future definition =20
of type 2 HITs.

Tom

---

From: [email-masked] (Petri Jokela)
Date: Fri May 14 05:03:00 2004

Henderson, Thomas R wrote:
> I would like to keep the potential for future definition  
> of type 2 HITs.

Ok, I will close the issue and leave the current definition.

/petri