Subject: [Hipsec] IPv4 and IPv6

From: [email-masked] ([email-masked])
Date: Tue Sep 14 12:01:02 2004

Dear All,
is it true that HIP for Linux works only over IPv6?
doesn't it work on IPv4?
And what about HIP for BSD? Does it work over IPv4?
Thanks
capacity

---

From: [email-masked] (Jan Mikael Melen)
Date: Tue Sep 14 12:13:01 2004

> And what about HIP for BSD? Does it work over IPv4?

HIP for BSD is supporting both IPv4 and IPv6.

  Regards,
	Jan

---

From: [email-masked] (Miika Komu)
Date: Tue Sep 14 12:18:01 2004

> is it true that HIP for Linux works only over IPv6?

The IPv4 support will be implemented during this fall (by me).

We have HIPL specific mailing lists. See http://hipl.hiit.fi/hipl/ for the
details. Please use them to ask questions about the HIPL implementation.

> And what about HIP for BSD? Does it work over IPv4?

Yes.

-- 
Miika Komu              [email-masked]          http://www.iki.fi/miika/