Subject: [Hipsec] Digital Signature Algorithms

From: [email-masked] (Ahrenholz, Jeffrey M)
Date: Mon Oct 18 10:51:01 2004

(4) sounds fine to me. Pekka's text on negotiation seems reasonable.
After reading the excerpts that Julien had posted, (2) does not sound
desirable.

-Jeff

> So, what people think? We have (at least) four alternatives:
>=20
> 1) Stay at current: DSA mandatory
>=20
> 2) Both DSA and RSA mandatory
>=20
> 3) DSA mandatory, RSA SHOULD
>=20
> 4) Change the mandatory to RSA
>=20
> Opinions?
>=20
> /petri

---

From: [email-masked] (Jari Arkko)
Date: Mon Oct 18 13:09:01 2004

4 is OK for me.

Ahrenholz, Jeffrey M wrote:
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> http://honor.trusecure.com/mailman/listinfo/hipsec
> 
>

---

From: [email-masked] (Julien Laganier)
Date: Mon Oct 18 14:47:00 2004

4 is also OK for me. 

--julien

On Monday 18 October 2004 20:16, Jari Arkko wrote:
> > (4) sounds fine to me. Pekka's text on negotiation seems
> > reasonable. After reading the excerpts that Julien had posted,
> > (2) does not sound desirable.
> >
> > -Jeff
> >