Subject: [Hipsec] HIP over STUN ad hoc meeting on Thursday (tomorrow) at 9am

From: [email-masked] (Pekka Nikander)
Date: Wed Nov 10 14:46:00 2004

As agreed before, the HIP over STUN ad hoc meeting will be
tomorrow (Thursday) morning at 9am.  I have asked for a room
but I don't know yet if we will get one.  Hence, let's meet
at the IETF registration desk at 9am, and then go somewhere.
I'll also send another message, with this distribution, as
soon as I know what room it will be (or that we were not
able to get a room at all).

--Pekka

---

From: [email-masked] (Lars Eggert)
Date: Wed Nov 10 16:19:01 2004

This is a cryptographically signed message in MIME format.

--------------ms060702070201030406010107
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

Pekka Nikander wrote:
> tomorrow (Thursday) morning at 9am.

Have we settled on STUN?

Another option - and I'm not advocating it, just bringing it up for 
discussion - would be to run over teredo.

Given that it's supposedly already in WinXP, this may ease HIP 
deployment. (I do not know if there are IPR issues associated with teredo.)

http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/teredo.mspx

Lars
-- 
Lars Eggert                                     NEC Network Laboratories

--------------ms060702070201030406010107
Content-Type: application/x-pkcs7-signature; name="smime.p7s"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="smime.p7s"
Content-Description: S/MIME Cryptographic Signature

UYOXwZKcAAAAAAAA
--------------ms060702070201030406010107--

---

From: [email-masked] (Pekka Nikander)
Date: Wed Nov 10 19:32:01 2004

>> tomorrow (Thursday) morning at 9am.

Not necessarily.  To me it just looks simplest and most natural.
Actually, what I am working now on is not quite STUN, but it
just basically steals everything from STUN.

But maybe I just don't know teredo well enough.

--Pekka N.

---

From: [email-masked] (Pekka Savola)
Date: Thu Nov 11 12:18:00 2004

> http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/teredo.mspx

There's an IETF spec just past IETF LC on this, you know ;-)

Microsoft has a patent application and has offered RF terms.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: [email-masked] (Lars Eggert)
Date: Thu Nov 11 12:18:03 2004

--------------ms050908030409030702020109
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

> Microsoft has a patent application and has offered RF terms.

Yeah, sorry, I just copied the first link that came up in Google...

Lars

--------------ms050908030409030702020109

--------------ms050908030409030702020109--

---

From: [email-masked] (Pekka Nikander)
Date: Thu Nov 11 12:18:05 2004

> at the IETF registration desk at 9am, and then go somewhere.

We got Monroe West.  You can go directly there, but I'll also
pick up people from the registration desk.

--Pekka