Subject: [Hipsec] IPR status of "Analysis of the HIP Base Exchange Proposal"

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 24 May 2005 07:52:58 -0700

Tuomas, Aarthi, and Andrei,
Since the WG is considering some modifications of the protocol
based on your recent paper, could you please clarify whether
the proposals have any IPR associated with them?

Thanks,
Tom

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: Andrei Gurtov <[email-masked]>
Date: Tue, 24 May 2005 18:28:54 +0300

Tom,

I'm not aware of any iprs and I suppose there are none, since all the 
authors are from academia.

Andrei