Subject: Re: [Hipsec] Progressing our new WG items

From: Andrei Gurtov <[email-masked]>
Date: Mon, 15 Jan 2007 11:28:47 +0200

I've reviewed API and NAT drafts and gave some feedback directly to
Miika. My general impression was that the drafts need a lot of
improvement in readability. My suggestion is to assign an editor to both
drafts,  especially if we aim to get them to IESG in March as in the
current charter. Perhaps a native speaker (Tom?) would be best although
I'm also willing to volunteer.

Andrei

Gonzalo Camarillo wrote:
> Folks,
>
> there have been almost no discussions on the list during the last
> months. We need to progress our new WG items, which were submitted as
> official HIP drafts a while ago. We would like to encourage
> discussions on those drafts.
>
> Also, we need to decide whether or not we need to meet face-to-face in
> Prague. Comments are welcome.
>
> Cheers,
>
> Gonzalo
>
>
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/hipsec

-- 
Andrei Gurtov  [email-masked]  http://www.hiit.fi/andrei.gurtov
Adjunct Professor, TKK
PhD, Senior Research Scientist
Helsinki Institute for Information Technology (HIIT)
High Tech Center, Helsinki, Finland

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Mon, 15 Jan 2007 10:31:58 +0100

Hi Andrei, 

I also read through the draft and I noticed that there improvement beyond the previous HIP PATH draft is almost non-existent. 

Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: Andrei Gurtov [mailto:[email-masked]] 
> Gesendet: Montag, 15. Januar 2007 10:29
> An: HIP
> Betreff: Re: [Hipsec] Progressing our new WG items
> 
>

---

From: Miika Komu <[email-masked]>
Date: Tue, 16 Jan 2007 11:23:42 +0200 (EET)

On Mon, 15 Jan 2007, Tschofenig, Hannes wrote:

Dear Andrei,

as for the NAT draft, there are no major technical issues so I don't think 
there is need for an extra formal editor. I can make corrections based on 
your detailed comments. I am expecting also a review of the draft and we 
have a grammar service at HUT. The most important issue is the mobility 
related part in the NAT draft to which I am already prepared to write more 
detailed text.

Dear Hannes,

we have put a lot of effort to write the current WG NAT draft from scratch 
and we did not use the RG PATH draft as our a starting point. Hence, the 
technical solution is different, more detailed and backed up by 
implementation experience.

Looking forward for more detailed comments,

Miika.

> Hi Andrei,
>
> I also read through the draft and I noticed that there improvement 
> beyond the previous HIP PATH draft is almost non-existent.
>
> Ciao
> Hannes
>
>

-- 
Miika Komu                                       http://www.iki.fi/miika/