Subject: [Hipsec] meeting slot for IETF-74

From: "Henderson, Thomas R" <[email-masked]>
Date: Sat, 14 Feb 2009 20:20:43 -0800

Hi,
I thought that the HIP WG had planned to meet in San Francisco.  Have
those plans changed?  I don't see a slot on the agenda:
https://datatracker.ietf.org/meeting/74/agenda.html

- Tom

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 21 Feb 2009 10:53:16 +0200

Hi Tom,

yes, the plans changed due to the very low level of activity. I hope we 
can regain the lost momentum soon.

In any case, if you want, we can organize a small ad-hoc meeting to talk 
about any particular issue you have in mind.

Cheers,

Gonzalo

Henderson, Thomas R wrote:
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>