Subject: Re: [Hipsec] Agenda requests

From: "Henderson, Thomas R" <[email-masked]>
Date: Wed, 3 Jun 2009 16:23:46 -0700

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]] 
> Sent: Friday, May 29, 2009 6:25 AM
> To: HIP
> Subject: [Hipsec] Agenda requests
> 
> Folks,
> 
> the HIP WG will be meeting in Stockholm. If you would like to present 
> something there, please send your agenda request to the chairs.
> 
> Thanks,
> 
> Gonzalo
> HIP co-chair

Gonzalo,

Could you please update us on the following two charter items status?

WGLC Legacy NAT traversal specification
WGLC Native API specification 

It seems to me that we may be able to have a WGLC conclude before the
meeting and discuss the outcome at the WG meeting.

- Tom

---

From: Pascal Urien <[email-masked]>
Date: Fri, 05 Jun 2009 10:30:17 +0200

Hi Gonzalo,

   I request a slot for the presentation of the draft HIP-TAGS, and 
more generally i suggest a discussion for a possible starting of a WG 
dealing with internet of things (IoT)

  I suggest an open  debate dealing with the following items :

  - Is IoT identity oriented ?
  - Is HIP a good protocol for the IoT
  - Is there strong privacy issues for the IoT

Best Regards

Pascal

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 24 Jun 2009 19:57:00 +0300

Hi Tom,

as you suggested, both WGLCs will be over by Stockholm.

Thanks,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 24 Jun 2009 20:01:25 +0300

Hi,

I was expecting to get an agenda request on how to move HIP from 
experimental to proposed standard and, so far, I have not received it.

Cheers,

Gonzalo

Gonzalo Camarillo wrote:
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>