Subject: [Hipsec] WG meeting on Tuesday July 28, 13h00-15h00, room 307 ?

From: Pascal Urien <[email-masked]>
Date: Thu, 23 Jul 2009 20:21:09 +0200

Hi All

At the IETF WEB site, the WG meeting is scheduled for Tuesday July 
28, 13h00-15h00, room 307 (see
https://datatracker.ietf.org/meeting/75/agenda.txt

Is it the right agenda ? It should great for me, because i could not 
participate on Friday, but Tuesday should be ok.

Best Regards

Pascal

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 26 Jul 2009 16:28:52 +0300

Hi Pascal,

the RG will be meeting on Tuesday. The WG, whose mailing list is this 
one, will be meeting on Thursday.

Cheers,

Gonzalo

Pascal Urien wrote:
> Hi All
> 
> At the IETF WEB site, the WG meeting is scheduled for Tuesday July 28, 
> 13h00-15h00, room 307 (see
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>