Subject: [Hipsec] Draft meeting minutes

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 31 Jul 2009 12:28:49 +0200

Folks,

you can find the draft minutes of our meeting yesterday under the 
following link:

http://www.ietf.org/proceedings/75/minutes/hip.txt

Cheers,

Gonzalo
HIP co-chair

---

From: David Ward <[email-masked]>
Date: Fri, 31 Jul 2009 07:35:39 -0500

Gonzalo -

Is the publication of the experimentation report as an IRTF RFC  
required to make HIP PS? Or just HIP WG LC?

-DWard