Subject: Re: [Hipsec] Rechartering

From: Pascal Urien <[email-masked]>
Date: Fri, 16 Oct 2009 11:04:26 +0200

Hi Every Body,

During the last WG meeting in Stockholm we discuss about a possible WG item
addressing HIP for internet of things

I would like a slot during the next meeting at Hiroshima, in order to preset
the draft draft-urien-hip-iot that tries to start a woork with HIP and IOT

Best Regards

Pascal

Filename:          draft-urien-hip-iot
Version:           00
Staging URL:       http://www.ietf.org/staging/draft-urien-hip-iot-00.txt
Title:             HIP for IoT
Creation_date:     2009-10-16
WG ID:             Indvidual Submission
Number_of_pages: 6
Abstract:
The goal of this document is to analyze issues raised by the
deployment of the Internet Of Things, and to propose a framework
based on an Identity Layer such as the HIP protocol.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 16 Oct 2009 12:37:20 +0300

Hi,

the HIP WG will not be meeting in Japan. I suggest you drive discussions 
on this topic on the list instead.

Thanks,

Gonzalo
HIP co-chair

Pascal Urien wrote:
> Hi Every Body,
>  
> During the last WG meeting in Stockholm we discuss about a possible WG 
> item addressing HIP for internet of things
>  
> I would like a slot during the next meeting at Hiroshima, in order to 
> preset the draft draft-urien-hip-iot that tries to start a woork with 
> HIP and IOT
>  
>  
> Best Regards
>  
> Pascal
>  
>