Subject: Re: [Hipsec] Rechartering

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 3 Nov 2009 15:53:56 -0800

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Miika Komu
> Sent: Tuesday, September 22, 2009 7:17 AM
> To: Gonzalo Camarillo
> Cc: HIP
> Subject: Re: [Hipsec] Rechartering
>
> Gonzalo Camarillo wrote:
>
> Hi,
>
> > Folks,
> >
> > after discussing with our AD, we need to provide him with a
> proposal for
> > a new charter for the WG. The proposal needs to contain
> details on the
> > RFCs to be revised, the process we intend to follow to
> revise them, and
> > the timeline we are looking at.
>
> An issue tracker would be a useful tool to organizing the details. I
> believe Petri was looking into one?)

Hi Miika or Petri,
Was an issue tracker ever set up for this work?  If not, was someone planning to volunteer to set it up?

- Tom

---

From: Miika Komu <[email-masked]>
Date: Wed, 04 Nov 2009 09:15:39 +0200

Henderson, Thomas R wrote:

Hi,

> Was an issue tracker ever set up for this work?  If not, was someone planning to volunteer to set it up?

I think Petri already set it up already:

http://hip4inter.net/cgi-bin/roundup.cgi/

No issues are filed yet. The issues reported on the mailing list were 
summarized in the slide set.

---

From: Petri Jokela <[email-masked]>
Date: Wed, 4 Nov 2009 09:36:27 +0200

>>>
>> Hi Miika or Petri,
>> Was an issue tracker ever set up for this work?  If not, was  
>> someone planning to volunteer to set it up?
>
> No issues are filed yet. The issues reported on the mailing list  
> were summarized in the slide set.
>

The old ones do not work, there was some problems when the roundup was  
updated. RFC5201 is newly initiated and it seems to work. I will setup  
new ones, and maybe try to recover the old ones to refresh our  
memories, but it takes few days due to other activities.

/Petri