Subject: [Hipsec] Could anyone one tell me is there discussion of HIP in the next IETF meeting?

From: [email-masked]
Date: Fri, 4 Dec 2009 15:58:17 +0800

Thanks.

===================================
 Zip    : 210012
 Tel    : 87211
 Tel2   :(+86)-025-52877211
 e_mail : [email-masked]
===================================

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 04 Dec 2009 06:21:55 -0500

> Thanks.

Considering that we plan on having new drafts, I really hope so.

Plus we should be rechartered by then or complete the rechartering at 
that time.

I have not forgotten your email to me on HIP and IMS,,,,

To the chairs, PLEASE don't get scheduled for Monday morning or after 
3pm on Thursday.  I REALLY need to limit my time at IETF to the week.  
The following week is IEEE 802; yet another back-to-back week, and the 
weeks just before Passover.  ARGH!!!  (same plea to the HIP-RG co-chairs!)

> ------------------------------------------------------------------------
>
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>