Subject: [Hipsec] Depricate MD5

From: Robert Moskowitz <[email-masked]>
Date: Tue, 15 Dec 2009 13:26:01 -0500

I propose to totally remove references to MD5 from HIP.

this seems to only impact HIP_TRANSFORM

#3 & #6 will be changed to:  "Unused".

---

From: Miika Komu <[email-masked]>
Date: Mon, 28 Dec 2009 17:04:33 +0100

Robert Moskowitz wrote:

+1