Subject: [Hipsec] The Host Identity Hash

From: Robert Moskowitz <[email-masked]>
Date: Tue, 22 Dec 2009 10:02:34 -0500

A **NEW** acronym for HIP:

HIH ::=  Host Identity Hash

This is the Hash used to produce the HIT from the HI, via the ORCHID 
algorithm.

This definition will be added to 4423-bis and anyone with a better 
acronym is welcome to speak up.

---

From: Miika Komu <[email-masked]>
Date: Mon, 28 Dec 2009 17:05:51 +0100

Robert Moskowitz wrote:

Hi,

> acronym is welcome to speak up.

what about some more intuitive term such as HIP fingerprint? It doesn't 
have to be an acronym.

---

From: "Laganier, Julien" <[email-masked]>
Date: Tue, 29 Dec 2009 13:54:17 -0800

> what about some more intuitive term such as HIP fingerprint? It doesn't

The HIP fingerprint would be the output of the hash, i.e. the HIT, not the hash used to produce it.

--julien

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 29 Dec 2009 18:11:10 -0500

> The HIP fingerprint would be the output of the hash, i.e. the HIT, not the hash used to produce it.

Thanks, Julien.

I was trying to figure out why "HIP fingerprint" did not roll around 
right in my mind.

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 30 Dec 2009 07:35:35 -0500

Miika Komu wrote:
> Robert Moskowitz wrote:
>
> Hi,
>
> what about Host Identity Digest (HID)? 

Much like fingerprint.  A digest is the reduction.  So it would be Host
Identity Digestor.

HID is actually kind of fun for an acronym.  It roles nicely around my 
mind; which has a peculular warp and weave...

> You can try also this to find all the possible combinations:
>
> http://acronymcreator.net/
>
>> Laganier, Julien wrote:
>>> Miika Komu wrote:
>>>  
>>>> Robert Moskowitz wrote:
>>>>
>>>> Hi,
>>>>
>>>>