Subject: Re: [Hipsec] I-D ACTION:draft-ietf-hip-rfc5203-bis-00.txt

From: Robert Moskowitz <[email-masked]>
Date: Sun, 06 Feb 2011 14:47:19 +0100

This draft is NOT available.

I get a 404 page not found.

On 08/20/2010 06:45 PM, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Host Identity Protocol Working Group of the IETF.
>
> 	Title		: Host Identity Protocol (HIP) Registration Extension
>
> 	Author(s)	: J. Laganier, T. Koponen, L. Eggert
> 	Filename	: draft-ietf-hip-rfc5203-bis-00.txt
> 	Pages		: 12
> 	Date		:
> 	
> This document specifies a registration mechanism for the Host
>     Identity Protocol (HIP) that allows hosts to register with services,
>     such as HIP rendezvous servers or middleboxes.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-hip-rfc5203-bis-00.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>
>
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

---

From: Julien Laganier <[email-masked]>
Date: Sun, 6 Feb 2011 10:20:58 -0800

I find it on the tools webpage though:

http://tools.ietf.org/html/draft-ietf-hip-rfc5203-bis-00

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 06 Feb 2011 20:54:31 +0100

> http://tools.ietf.org/html/draft-ietf-hip-rfc5203-bis-00

Thanks.  I have a copy now...

> On Sun, Feb 6, 2011 at 5:47 AM, Robert Moskowitz<[email-masked]>  wrote: