Subject: [Hipsec] HIP datatracker page problems

From: Robert Moskowitz <[email-masked]>
Date: Wed, 02 Mar 2011 13:36:18 -0500

The datatracker page does not have pointers to all of the -bis drafts.  
In particular, 5203-bis thru 5205-bis are not shown there.

Can we get that fixed?

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 02 Mar 2011 14:16:15 -0500

> In particular, 5203-bis thru 5205-bis are not shown there.

Oh, I see that the drafts are expired and can be found linked at:

http://tools.ietf.org/wg/hip/