Subject: [Hipsec] draft-zhang-hip-privacy-protection-03.txt

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 11 Jul 2011 15:22:34 +0300

I just saw the submission of draft-zhang-hip-privacy-protection-03.txt flying by and two questions came to my mind:

1) Did you think about using some of the privacy related terms from 
http://tools.ietf.org/html/draft-hansen-privacy-terminology-02

Instead of purely talking about privacy, which is a very high level term, you could instead use, for example, anonymity and unlinkability. 

2) Have you had a chance to look at 'Privacy Considerations for Internet Protocols' document
http://tools.ietf.org/html/draft-morris-privacy-considerations-03

This document tries to provide you guidance with regard to writing privacy considerations text for IETF documents and we would appreciate feedback on how useful the currently provided guidance is. 

Ciao
Hannes

---

From: "Dacheng Zhang(Dacheng)" <[email-masked]>
Date: Fri, 15 Jul 2011 07:18:37 +0000

Thanks a lot for your comments. I will have a look of the document and see how we can combine the terms into the next version. 

>> -----邮件原件-----
>> 发件人: Hannes Tschofenig [mailto:[email-masked]]
>> 发送时间: 2011年7月11日 20:23
>> 收件人: [email-masked]; Dacheng Zhang(Dacheng); [email-masked]
>> 抄送: Hannes Tschofenig
>> 主题: draft-zhang-hip-privacy-protection-03.txt
>> 
>> Instead of purely talking about privacy, which is a very high level term, you
>> could instead use, for example, anonymity and unlinkability.
>> 
>> This document tries to provide you guidance with regard to writing privacy
>> considerations text for IETF documents and we would appreciate feedback on
>> how useful the currently provided guidance is.
>> 
>> Ciao
>> Hannes

---

From: Miika Komu <[email-masked]>
Date: Fri, 15 Jul 2011 12:45:38 +0300

Hi Hannes,

will the documents be adopted by some working group as official WG
items? Or individual submissions?

Some feedback to the privacy authors: while the list of references seems
to be extensive,  my eyes failed to catch any references to ISO
standards. For example, please take a look at:

http://www.iso.org/iso/catalogue_detail.htm?csnumber=45123

On 07/15/2011 10:18 AM, Dacheng Zhang(Dacheng) wrote:
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 15 Jul 2011 13:47:02 +0300

Hi Miika, 

> items? Or individual submissions?

These two documents are currently being considered as deliverables of the IAB privacy program, as such they are targeted to become IAB documents. 

> http://www.iso.org/iso/catalogue_detail.htm?csnumber=45123
The privacy terminology document that pre-dates the ISO work. In fact, the ISO work had re-used some of the terms and tailored it to their audience. 
We are essentially doing the same - we are in the process of tailoring them to our audience, namely IETF protocol authors. From that point of view your feedback would be interesting. In writing your document what terms would have been useful for you? 

Ciao
Hannes