Subject: [Hipsec] rfc5201-bis issue 32: normative text on when to have Domain Identifier

From: "Henderson, Thomas R" <[email-masked]>
Date: Mon, 12 Mar 2012 14:12:53 -0700

http://trac.tools.ietf.org/wg/hip/trac/ticket/32

This issue requests to add normative text on when to have a domain identifier.  I believe that this could be simply addressed by adding this statement to section 5.2.9:

"A host MAY optionally associate its Host Identifier with a single Domain Identifier in the HOST_ID parameter."

Any comments or concerns?

- Tom

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Mon, 12 Mar 2012 14:24:58 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Henderson, Thomas R
> Sent: Monday, March 12, 2012 2:13 PM
> To: [email-masked]
> Subject: [Hipsec] rfc5201-bis issue 32: normative text on when to have
> Domain Identifier
> 
> This issue requests to add normative text on when to have a domain
> identifier.  I believe that this could be simply addressed by adding
> this statement to section 5.2.9:
> 
> "A host MAY optionally associate its Host Identifier with a single
> Domain Identifier in the HOST_ID parameter."
> 

Minor correction:
"A host MAY optionally associate the Host Identity with a single Domain Identifier in the HOST_ID parameter."