Subject: [Hipsec] ORCHID 2001:10::/28 allocation expires in March 2014

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 22 Feb 2013 09:29:31 +0200

Folks,

note Leo's message below. He sent it to the original authors, who are
not reachable under those email addresses any longer. Please, provide
Leo with an answer.

Cheers,

Gonzalo

> -----Original Message-----
> From: Leo Vegoda
> Sent: Wednesday, February 20, 2013 10:01 AM
> To: [email-masked]'; [email-masked]';
> [email-masked]'
> Subject: ORCHID 2001:10::/28 allocation expires in March 2014
>
> Dear RFC 4843 Authors,
>
> 2001:10::/28 was allocated on a temporary basis in line with the
> instructions in RFC 4843. The allocation is due to expire in March
2014 and
> we plan to remove the registration for 2001:10::/28 in April 2014.
>
> I am sending this note now, so that you know we plan to remove the
> registration. The new registration procedures for the IANA IPv6 Special
> Purpose Address Registry require IETF Review for a renewal or new
> registration and as that could take some time I thought it was best to
> provide a year's notice.
>
> Please let me know if you have any questions.
>
> Kind regards,
>
> Leo Vegoda
> ICANN/IANA

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Mon, 25 Feb 2013 14:12:50 -0800

Gonzalo and Leo, 
I believe that this issue can be addressed by submitting RFC4843-bis for IESG review.  The latest draft [*] contains a proposal in the IANA Considerations section to allocate a new block to replace the experimental one.  

My understanding is that RFC4843-bis is ready for WGLC and has no open issues against it; perhaps Julien and Francis can confirm.

- Tom

[*] http://www.ietf.org/id/draft-ietf-hip-rfc4843-bis-03.txt

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Gonzalo Camarillo
> Sent: Thursday, February 21, 2013 11:30 PM
> To: HIP
> Cc: Leo Vegoda
> Subject: [Hipsec] ORCHID 2001:10::/28 allocation expires in March 2014
> 
> Folks,
> 
> > registration. The new registration procedures for the IANA IPv6
> > Special Purpose Address Registry require IETF Review for a renewal or
> > new registration and as that could take some time I thought it was
> > best to provide a year's notice.
> >
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

---

From: Leo Vegoda <[email-masked]>
Date: Mon, 25 Feb 2013 14:36:14 -0800

Hi Tom,

Thanks for letting us know about this. It would be helpful if you could
update the IANA Considerations section to include all the values specified
in 2.2.1 of RFC-to-be-bonica-special-purpose-07.

Thanks,

Leo

-----Original Message-----
From: Henderson, Thomas R [mailto:[email-masked]] 
Sent: Monday, February 25, 2013 2:13 PM
To: 'Gonzalo Camarillo'; HIP
Cc: Leo Vegoda; 'Julien Laganier'; [email-masked]'
Subject: RE: [Hipsec] ORCHID 2001:10::/28 allocation expires in March 2014

Gonzalo and Leo, 
I believe that this issue can be addressed by submitting RFC4843-bis for
IESG review.  The latest draft [*] contains a proposal in the IANA
Considerations section to allocate a new block to replace the experimental
one.  

My understanding is that RFC4843-bis is ready for WGLC and has no open
issues against it; perhaps Julien and Francis can confirm.

- Tom