Subject: [Hipsec] Status of draft-ietf-hip-rfc4423-bis

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 11 Jul 2013 10:24:34 +0300

Hi Bob,

what is the status of 4423bis? The current draft expired a few months ago:

http://tools.ietf.org/html/draft-ietf-hip-rfc4423-bis-05

Thanks,

Gonzalo

---

From: Miika Komu <[email-masked]>
Date: Thu, 11 Jul 2013 11:50:58 +0300

Hi Gonzalo,

> http://tools.ietf.org/html/draft-ietf-hip-rfc4423-bis-05

I have promised to help with Bob with 4423bis during this summer.