Subject: Re: [Hipsec] Status of draft-ietf-hip-rfc4423-bis

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 30 Oct 2013 12:32:47 +0200

Hi Miika,

this draft does not seem to have been revised since our last email
exchange below. What is the current status of this draft?

Thanks,

Gonzalo

On 11/07/2013 11:50 AM, Miika Komu wrote:
> Hi Gonzalo,
> 
> On 11/07/13 10:24, Gonzalo Camarillo wrote:
>> Hi Bob,
>>
>> what is the status of 4423bis? The current draft expired a few months ago:
>>
>> http://tools.ietf.org/html/draft-ietf-hip-rfc4423-bis-05
> 
> I have promised to help with Bob with 4423bis during this summer.
> 
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
> 
>

---

From: Miika Komu <[email-masked]>
Date: Wed, 30 Oct 2013 14:36:45 +0200

Hi,

yes it has been, but only in my local copy. I'll spend some quality time 
this weekend in updating it. Sorry for the delay, too much other work 
lately.

P.S. I'll fix the nits too.