Subject: Re: [Hipsec] Status update on the four core drafts: 4423bis, 4843bis, 5201bis, and 5202bis

From: "Henderson, Thomas R" <[email-masked]>
Date: Thu, 20 Feb 2014 22:10:18 +0000

Gonzalo,
Are there any other issues left to resolve on these drafts or can you make the publication request?  I believe that the open issues identified below have all been closed.

- Tom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Gonzalo Camarillo
> Sent: Wednesday, October 30, 2013 4:24 AM
> To: HIP
> Subject: [Hipsec] Status update on the four core drafts: 4423bis,
> 4843bis, 5201bis, and 5202bis
> 
> Folks,
> 
> here you have a status update on the four core drafts. Note that at
> this point only one of them is ready for publication request. Authors
> and editors, please put some energy into this so that we can send them
> to our AD shortly.
> 
> 
> https://datatracker.ietf.org/doc/draft-ietf-hip-rfc4423-bis/
> 
> This draft needs to be revised. The last version expired in April:
> 
> http://tools.ietf.org/id/draft-ietf-hip-rfc4423-bis-05.txt
> 
> We agreed that this draft will be Informational (the current version
> still says PS).
> 
> Given the slow progress of this draft, we will not be blocking the
> other three drafts on this one. Nevertheless, we need to make some
> progress with this one as well.
> 
> 
> https://datatracker.ietf.org/doc/draft-ietf-hip-rfc4843-bis/
> 
> This draft, which expires in a week, needs to be revised to fix a few
> nits. I am hoping that a new revision of this draft will be ready for
> publication request.
> 
> 
> https://datatracker.ietf.org/doc/draft-ietf-hip-rfc5201-bis/
> 
> This revision seems to be ready for publication request. We will
> request the publication of the three drafts (4843bis, 5201bis, and
> 5202bis) together, though.
> 
> 
> https://datatracker.ietf.org/doc/draft-ietf-hip-rfc5202-bis/
> 
> We need to add CMAC and GMAC to 5202-bis to provide a modern null
> cipher. We are waiting for text from Bob.
> 
> Also, I still have not received a confirmation from all authors that
> they do not know any additional IPR on the draft. I hope to get it
> shortly.
> 
> 
> Cheers,
> 
> Gonzalo
> 
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 21 Feb 2014 15:40:00 +0200

Hi,

yes, I talked with Miika a dew days ago and I was under the impression
that Julien was going to revise the draft once more before it was ready
for be to take it.

Julien, can you confirm *this* is the version you want me to pub req?

Thanks,

Gonzalo

---

From: Julien Laganier <[email-masked]>
Date: Fri, 21 Feb 2014 07:57:45 -0800

Hi Gonzalo,

Yes this version (i.e., draft-ietf-hip-rfc4843-bis-05.txt) is ready
for publication request.

Thanks,

--julien

---

From: Julien Laganier <[email-masked]>
Date: Fri, 21 Feb 2014 08:05:25 -0800

> that Julien was going to revise the draft once more before it was ready

Miika was probably referring to draft-ietf-hip-rfc5203-bis, currently
-04, which I need to update to address Ari's comments before it is
ready for publication request.

I have a -05 ready that does exactly this, but we're passed the cutoff
so I can't publish it on IETF website. I've uploaded at the URL below
in the meantime, and will submit to IETF after I-D submission reopens.

http://julien.laganier.free.fr/draft-ietf-hip-rfc5203-bis-05.txt

--julien