Subject: Re: [Hipsec] Publication requested for 4843bis, 5201bis, and 5202bis

From: "Henderson, Thomas R" <[email-masked]>
Date: Thu, 24 Apr 2014 18:01:32 +0000

Hi Gonzalo, these have been sitting in this state for over a month now, and I haven't seen mention of them in the IESG telechat minutes.  Can you let us know what you think should be happening next, and by when?

Thanks,
Tom

> -----Original Message-----
> From: Hipsec [mailto:[email-masked]] On Behalf Of Gonzalo
> Camarillo
> Sent: Thursday, March 20, 2014 1:35 AM
> To: HIP
> Subject: [Hipsec] Publication requested for 4843bis, 5201bis, and
> 5202bis
> 
> Folks,
> 
> FYI: I have just requested the publication of 4843bis, 5201bis, and
> 5202bis:
> 
> https://datatracker.ietf.org/wg/hip/
> 
> Cheers,
> 
> Gonzalo
> 
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

---

From: Ted Lemon <[email-masked]>
Date: Thu, 24 Apr 2014 14:06:51 -0400

> Hi Gonzalo, these have been sitting in this state for over a month now, and I haven't seen mention of them in the IESG telechat minutes.  Can you let us know what you think should be happening next…

I'm still working on digesting the main HIPv2 document so that I can send it to last call.   Nothing dire—I'm just distracted by other work.   If you'd prefer, I can last call it now and address any AD comments during the last call period, but that will put pressure on you for a quick turnaround of any comments.

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Thu, 24 Apr 2014 18:11:03 +0000

I'm fine with what you have been planning to do; I just wanted to make sure it hadn't fallen through the cracks since the datatracker is listing them with a red status.

Thanks,
Tom

> From: Ted Lemon [mailto:[email-masked]]
> Sent: Thursday, April 24, 2014 11:07 AM
> To: Henderson, Thomas R
> Cc: Gonzalo Camarillo; HIP
> Subject: Re: [Hipsec] Publication requested for 4843bis, 5201bis, and
> 5202bis
> 
> > Hi Gonzalo, these have been sitting in this state for over a month
> now, and I haven't seen mention of them in the IESG telechat minutes.
> Can you let us know what you think should be happening next, and by
> when?
> 
> I'm still working on digesting the main HIPv2 document so that I can
> send it to last call.   Nothing dire-I'm just distracted by other work.
> If you'd prefer, I can last call it now and address any AD comments
> during the last call period, but that will put pressure on you for a
> quick turnaround of any comments.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 24 Apr 2014 14:21:57 -0400

> I'm fine with what you have been planning to do; I just wanted to make sure it hadn't fallen through the cracks since the datatracker is listing them with a red status.

Nope.   It just does that to make me feel guilty (or, alternatively, to make me change the status to AD review, which I always forget to do).

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 24 Apr 2014 14:25:19 -0400

Ditto.