Subject: Re: [Hipsec] Minor correction to rfc7401 4.4.4 state machine

From: Tom Henderson <[email-masked]>
Date: Mon, 29 Jun 2015 13:20:44 -0700 (PDT)

On 06/28/2015 09:51 AM, Darren Lissimore wrote:> Hey all;
> 
> Read through 7401, got to section 4.4.4
> ​page 36.
> There's an error in the transition from I1-SENT to I2-SENT
> ​.​
> The draft has it as  recv R2, send I2 and
> ​it ​
> should be
> ​probably be ​
> recv R1, send I2
> ​as per Table 3 page 29   "recevie r1, process" trigger.
> 
> ​Darren Lissimore

Hi Darren, I agree that is an error; I don't know how it crept in there.

Gonzalo, should we follow an errata process for this?

- Tom

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 29 Jun 2015 23:36:10 +0300

Yes, please log an erratum.

Thanks,

Gonzalo

On 29/06/2015 11:20 PM, Tom Henderson wrote:
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>