Subject: Re: [Hipsec] WGLC comments

From: Tom Henderson <[email-masked]>
Date: Wed, 10 Jun 2015 21:17:29 -0700 (PDT)

Hi Julien, I read through all of your responses to my comments on 5203-bis, 5204-bis, and 5205-bis, and agree with your handling of them.

Thanks,
Tom

---

From: Julien Laganier <[email-masked]>
Date: Thu, 11 Jun 2015 07:25:30 -0700

Thank you for the quick follow-up, Tom!

Gonzalo, I believe all WGLC comments have been addresses at this point.

--julien

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 12 Jun 2015 16:07:27 +0300

Thanks for revising the drafts, Julien. I will prepare the PROTO
writeups in order to start the "publication request" process for this batch.

Cheers,

Gonzalo