Subject: Re: [Hipsec] Comments on RFC5203bis and RFC6253bis

From: Samu Varjonen <[email-masked]>
Date: Fri, 03 Jul 2015 08:02:07 +0300

Hi Gonzalo,

In my opinion yes

BR,
Samu

Lainaus Gonzalo Camarillo <[email-masked]>:

> Hi Samu,
>
> to be clear, you are saying that the draft is ready for Working Group
> Last Call, is that right?
>
> Thanks,
>
> Gonzalo
>
> On 01/07/2015 9:14 AM, Samu Varjonen wrote:
>> Hi,
>>
>> to my knowledge rfc6253-bis does not need changes to work with rfc7401.
>> Review and comments would still be welcome.
>>
>> -Samu
>>
>> On 30/06/15 10:10, Gonzalo Camarillo wrote:
>>> Hi Samu,
>>>
>>> thanks for having revised RFC6253bis:
>>>
>>> https://datatracker.ietf.org/doc/draft-ietf-hip-rfc6253-bis/
>>>
>>> Could you please let us know the current status of the draft now that
it
>>> has been revised? That is, what needs to happen next and what is needed
>>> overall before the draft is ready for WGLC.
>>>
>>> Cheers,
>>>
>>> Gonzalo
>>>
>>> On 23/06/2015 11:15 AM, Samu Varjonen wrote:
>>>> Hi all,
>>>>
>>>> yes, we will update the document as soon as possible.
>>>>
>>>> BR,
>>>> Samu Varjonen
>>>>
>>>> On 19/06/15 10:06, Gonzalo Camarillo wrote:
>>>>> Authors of RFC5203bis and RFC6253bis,
>>>>>
>>>>> the RFC5203bis document has a Normative reference to RFC6263bis:
>>>>>
>>>>> https://tools.ietf.org/html/draft-ietf-hip-rfc5203-bis-08#section-3.3
>>>>>
>>>>> https://tools.ietf.org/html/draft-ietf-hip-rfc6253-bis-01
>>>>>
>>>>> RFC 6253bis is an expired document. First we need to revise it so
that
>>>>> it re-appears in the IETF archives. Additionally, since it is a
>>>>> normative dependency of RFC5203bis, we should include it in the
>>>>> publication batch we are currently working on (RFC5203bis,
RFC5204bis,
>>>>> and RFC5205bis).
>>>>>
>>>>> Authors of RFC6253, could you please provide the WG with am update on
>>>>> your plans to revise this document?
>>>>>
>>>>> Authors of RFC5203bis, could you please update the following outdated
>>>>> reference?
>>>>>
>>>>>     draft-ietf-hip-rfc5201-bis -> RFC 7401
>>>>>
>>>>> Thanks,
>>>>>
>>>>> Gonzalo
>>>>>
>>>>> _______________________________________________
>>>>> Hipsec mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/listinfo/hipsec
>>>>
>>>> _______________________________________________
>>>> Hipsec mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/hipsec
>>>>  
>
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 3 Jul 2015 11:11:38 +0300

Hi Samu,

thanks. I have just started a WGLC on the draft.

Cheers,

Gonzalo

On 03/07/2015 8:02 AM, Samu Varjonen wrote:
> Hi Gonzalo,
> 
> In my opinion yes
> 
> BR,
> Samu
> 
> Lainaus Gonzalo Camarillo <[email-masked]
> <mailto:[email-masked]>>:
> 
>> Hi Samu,
>>
>>>> Could you please let us know the current status of the draft now that it
>>>>>> RFC 6253bis is an expired document. First we need to revise it so that
>>>>>> publication batch we are currently working on (RFC5203bis, RFC5204bis,
>>>>>> and RFC5205bis).
>>>>>>
>>>>>> [email-masked] <mailto:[email-masked]>
>>>>> [email-masked] <mailto:[email-masked]>