Subject: [Hipsec] Rechartering the HIP WG

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 15 Feb 2016 14:45:29 +0200

Hi,

I have talked with our AD and he has agreed to let us finish our
already-chartered items, add the HIP DEX to our charter, finish it, and
then close the WG.

I have prepared the following Milestones to implement the plan above:

 Milestones

Jan 2017 	Close the WG
Dec 2016 	Submit RFC4423bis to the IESG
Oct 2016 	WGLC RFC4423bis
Oct 2016	Submit HIP DEX to IESG
Sep 2016	WGLC HIP DEX
Jun 2016 	Submit the multihoming portion of RFC5206bis to the IESG
Jun 2016 	Submit the mobility portion of RFC5206bis to the IESG
Apr 2016 	Submit RFC5770bis to the IESG
Apr 2016 	WGLC the multihoming portion of RFC5206bis
Apr 2016 	WGLC the mobility portion of RFC5206bis

Please, send any comments you may have to the list.

Cheers,

Gonzalo

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 15 Feb 2016 16:28:52 -0500

> Oct 2016	Submit HIP DEX to IESG

I would like to point out that both HIP BEX and DEX are included in IEEE 
802.15.9 (along with a number of other KMPs) and it has been voted to 
RevCom.  That means that I would REALLY like to see this happen sooner 
that this milestone.  As such, I would appreciate comments and will do 
my best to respond to them.

thank you.

> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 16 Feb 2016 10:05:59 +0200

Hi Bob,

sure, nothing prevents us to progress faster than the milestones... but
considering that we are around 5 years late with some of our existing
milestones, I did not want to be too aggressive ;-)

Cheers,

Gonzalo