Subject: [Hipsec] updates to HIP mobility and multihoming drafts

From: Tom Henderson <[email-masked]>
Date: Mon, 10 Oct 2016 17:22:43 -0700 (PDT)

The new versions of the HIP mobility and multihoming drafts address various review comments received during IESG reviews.

Besides editorial changes, the following changes were made to RFC 5206-bis version 14:

*  Replace references to 'middleboxes' with more specific |'NATs and firewalls' and make reference to RFC 5207
*  Describe a simple heuristic for setting the credit value for Credit-Based Authorization based on sending rate and RTT.
*  Add subsection about privacy concerns of locator exposure to the Security Considerations section.
*  Clarify that a host must be able to receive and avoid reprocessing redundant LOCATOR_SET parameters that may have been sent in parallel to multiple addresses of the host.
*  Clarify that multicast or broadcast addresses must not be announced in a LOCATOR_SET.

and the following to the multihoming draft version 12:

* Added section about locator privacy concerns !
to the Security Considerations section.
* Added section about relationship to split tunnel issues to the Security Considerations section.

I believe that all outstanding comments and issues have been addressed.

- Tom

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 21 Oct 2016 09:55:00 -0400

Ver 14 of HIP mobility addresses my concerns.

Tom, thank you for making the change to clarify the draft.

Bob

On 10/10/2016 08:22 PM, Tom Henderson wrote:
> The new versions of the HIP mobility and multihoming drafts address 
> various review comments received during IESG reviews.
>
> *  Replace references to 'middleboxes' with more specific |'NATs and 
> firewalls' and make reference to RFC 5207
> *  Describe a simple heuristic for setting the credit value for 
> Credit-Based Authorization based on sending rate and RTT.
> *  Clarify that a host must be able to receive and avoid reprocessing 
> redundant LOCATOR_SET parameters that may have been sent in parallel 
> to multiple addresses of the host.
> * Added section about locator privacy concerns ! to the Security 
> Considerations section.
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec