Subject: Re: [Hipsec] WGLC: draft-ietf-hip-native-nat-traversal-23

From: Tom Henderson <[email-masked]>
Date: Thu, 7 Dec 2017 22:04:44 -0800 (PST)

Gonzalo,
I've read the draft again, and sent Miika some editorial comments.  I believe it is ready to publish.

- Tom

On Wed, 22 Nov 2017, Gonzalo Camarillo wrote:

> Folks,
>
> we already WGLCed version 15 of this draft back in February. Miika has
> addressed a few comments since then. I would like to start a second WGLC
> on the the draft to make sure it is ready for publication request. This
> WGLC will end on December 7th:
>
> https://datatracker.ietf.org/doc/draft-ietf-hip-native-nat-traversal/
>
> Thanks,
>
> Gonzalo
>
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>

---

From: Miika Komu <[email-masked]>
Date: Fri, 8 Dec 2017 13:36:56 +0200

Hi,

thanks Tom! I applied your fixes to the version 25 of the document.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 9 Dec 2017 19:17:06 +0200

Hi Miika,

thanks for addressing all the comments you received. I will take it from
here and request the publication of the draft.

Cheers,

Gonzalo