Subject: [Hipsec] Genart telechat review of draft-ietf-hip-rfc4423-bis-19

From: Joel Halpern <[email-masked]>
Date: Thu, 05 Apr 2018 06:39:02 -0700

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-hip-rfc4423-bis-19
Reviewer: Joel Halpern
Review Date: 2018-04-05
IETF LC End Date: 2018-02-26
IESG Telechat date: 2018-05-10

Summary: This document is ready for publication as an Informational RFC.
    My thanks to the authors for addressing the comments in my previous review.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments:  N/A

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 5 Apr 2018 12:50:58 -0400

It is Passover middle days.  I am on vacation, kind of today and 
tomorrow is full Holiday...

Bob

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit