Subject: [Hipsec] Genart telechat review of draft-ietf-hip-native-nat-traversal-28

From: Roni Even <[email-masked]>
Date: Sun, 08 Apr 2018 00:32:06 -0700

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-hip-native-nat-traversal-??
Reviewer: Roni Even
Review Date: 2018-04-08
IETF LC End Date: 2018-02-26
IESG Telechat date: 2018-05-10

Summary:
The document is ready for publication as a standard track RFC with one nit.

Major issues:

Minor issues:

Nits/editorial comments:

In section 7 - "a new error type  SERVER_REFLEXIVE_CANDIDATE_ALLOCATION_FAILED
in Section 5.9." It is in section 5.10

---

From: Miika Komu <[email-masked]>
Date: Mon, 9 Apr 2018 15:05:48 +0300

Hi Roni,

> in Section 5.9." It is in section 5.10

good catch, I'll fix the reference in the next version. Thanks!