Subject: [Idnet] IDN-relevant session//FW: NMRG @ IETF100

From: Sheng Jiang <[email-masked]>
Date: Tue, 14 Nov 2017 00:59:46 +0000

Hi, all,

As you have known from the previous call-for-presentation, there is a special session in NMRG on the use of AU for network management. The agenda is below. Tuesday, November 14, 2017 morning.

Sheng

Tuesday, November 14th, Morning session I, 9:30 - 12:00 (2.5 hours)
  Special session on the Use of Artificial Intelligence (AI) for Network
  Management

        Scribe(s) and notetaker(s)
        Agenda bashing

2.a) Scope and Objectives (5 min.), presenters: NMRG
chairs

2.b) Use cases and research results. (~70 min.)
        . A deep-reinforcement learning approach for software-defined
        networking routing optimization (10 min.), presenter: Albert Cabellos .
        Use of CVAE for Network QoS Management (10 min.), presenter: Shen Yan .
        Network traffic analysis for encrypted traffic and security monitoring
        (10 min.), presenter: J??r??me Fran??ois . Model-free Resource
        Management of Cloud-based applications using Reinforcement Learning (10
        min.), presenter: Armen Aghasaryan . The CogNet Report. Addressing
        data-enabled network management (10 min.), presenter: Diego Lopez .
        Q&A and discussion (20 min.)

2.c) Emerging landscape of AI in Networks (~50 min.)
        . IEEE ComSoc ETC on Network Intelligence (10 min.), presenter: Laurent
        Ciavaglia . ETSI ISG Experiential Network Intelligence (ENI) 10 min.),
        presenter: Will Liu . IETF/IRTF Intelligence Driven Networks (10 min.),
        presenter: Sheng Jiang . Q&A and discussion (20 min.)

2.d) Discussion, conclusions and way forward (~20 minutes)
        . What have we learned? What???s important for the next steps?
                + Research items
                + Standardization path(s)
        . How do we structure the work to be done
                + Collective roadmap, work plan, deliverables

From: nmrg [mailto:[email-masked]] On Behalf Of Ciavaglia, Laurent (Nokia - FR/Nozay)
Sent: Friday, November 10, 2017 6:35 AM
To: [email-masked]
Subject: [nmrg] NMRG @ IETF100

Dear all,

With our apologies for the delay, the agenda for the two NMRG sessions at IETF 100 is now available at:
        https://datatracker.ietf.org/doc/agenda-100-nmrg/

Looking forward to meet you in Singapore.

Best regards, Lisandro and Laurent.

---

From: David Meyer <[email-masked]>
Date: Tue, 14 Nov 2017 07:28:49 -0800

Will you be publishing slides for those who can't be there?

Thanks,

Dave

On Mon, Nov 13, 2017 at 4:59 PM, Sheng Jiang <[email-masked]> wrote:

> Hi, all,
>
>
>
> As you have known from the previous call-for-presentation, there is a
> special session in NMRG on the use of AU for network management. The agenda
> is below. Tuesday, November 14, 2017 morning.
>
>
>
> Sheng
>
>
>
> *From:* nmrg [mailto:[email-masked]] *On Behalf Of *Ciavaglia,
> Laurent (Nokia - FR/Nozay)
> *Sent:* Friday, November 10, 2017 6:35 AM
> *To:* [email-masked]
> *Subject:* [nmrg] NMRG @ IETF100
>
>
>
> Dear all,
>
>
>
> _______________________________________________
> IDNET mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idnet
>
>

---

From: "Ciavaglia, Laurent (Nokia - FR/Nozay)" <[email-masked]>
Date: Tue, 14 Nov 2017 15:39:38 +0000

Hi Dave,

If you are referring to the NMRG meeting, the slides are available at: https://datatracker.ietf.org/group/nmrg/meetings/

Minutes and A/V recordings will soon be available.

Based on the conclusion of the meeting, we will probably have follow-ups (mailing lists, work plan/documents and future ad-hoc meetings TBD).

HTH, best regards, Laurent.

From: IDNET [mailto:[email-masked]] On Behalf Of David Meyer
Sent: Tuesday, November 14, 2017 4:29 PM
To: Sheng Jiang <[email-masked]>
Cc: [email-masked]
Subject: Re: [Idnet] IDN-relevant session//FW: NMRG @ IETF100

Thanks,

Dave

On Mon, Nov 13, 2017 at 4:59 PM, Sheng Jiang <[email-masked]<mailto:[email-masked]>> wrote:
Hi, all,

Sheng

From: nmrg [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Ciavaglia, Laurent (Nokia - FR/Nozay)
Sent: Friday, November 10, 2017 6:35 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [nmrg] NMRG @ IETF100

Dear all,

_______________________________________________
IDNET mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idnet

---

From: David Meyer <[email-masked]>
Date: Tue, 14 Nov 2017 07:42:03 -0800

Thanks, Dave

On Tue, Nov 14, 2017 at 7:39 AM, Ciavaglia, Laurent (Nokia - FR/Nozay) <
[email-masked]> wrote:

> Hi Dave,
>
>
>
> If you are referring to the NMRG meeting, the slides are available at:
> https://datatracker.ietf.org/group/nmrg/meetings/
>
>
>
> Based on the conclusion of the meeting, we will probably have follow-ups
> (mailing lists, work plan/documents and future ad-hoc meetings TBD).
>
>
>
> *From:* IDNET [mailto:[email-masked]] *On Behalf Of *David Meyer
> *Sent:* Tuesday, November 14, 2017 4:29 PM
> *To:* Sheng Jiang <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [Idnet] IDN-relevant session//FW: NMRG @ IETF100
>
>
>