Subject: [Idnet] Any side meeting during IETF100

From: "Ciavaglia, Laurent (Nokia - FR/Nozay)" <[email-masked]>
Date: Mon, 13 Nov 2017 14:29:49 +0000

Hello,

Will there be a side / informal meeting to talk about IDNET during the IETF 100 week?

We might discuss after the NMRG session about how to follow-up the IDNET work?

Best regards, Laurent.

---
Laurent Ciavaglia
Nokia, Bell Labs

+33 173 232 881
route de Villejust - Nozay, France
linkedin.com/in/laurent.ciavaglia

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 14 Nov 2017 01:58:56 +0000

Hi, Laurent & all,

We certainly should meet after NMRG. See below, I have created a doodle vote for potential time slots. The location could be decided after we picked up a time slot.

https://doodle.com/poll/zzn6qhsy3n6xdips

Please note, this meeting would NOT have remote participant support. So, the vote is only for these who could physics attend in Singapore.

Thanks and regards,

Sheng

From: IDNET [mailto:[email-masked]] On Behalf Of Ciavaglia, Laurent (Nokia - FR/Nozay)
Sent: Monday, November 13, 2017 10:30 PM
To: [email-masked]
Cc: Lisandro Granville <[email-masked]>
Subject: [Idnet] Any side meeting during IETF100

Hello,

Best regards, Laurent.

---
Laurent Ciavaglia
Nokia, Bell Labs

+33 173 232 881