Subject: Re: [Ietf-and-github] GIT WG disposition

From: Alissa Cooper <[email-masked]>
Date: Thu, 10 Sep 2020 10:11:10 -0400

Thanks all. I will close the group and leave the mailing open. We can close it later if there is no traffic.

Alissa

> On Aug 31, 2020, at 8:52 AM, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
> 
> The two deliverables for the GIT working group have been published: RFC 8874 and RFC 8875. Thanks to everyone who contributed.
> 
> The chairs and I would like to close the group while keeping the mailing list open. Please respond if you have any concerns about this, otherwise I’ll hit the close button next week.
> 
> Thanks,
> Alissa
> _______________________________________________
> Ietf-and-github mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-and-github

---

From: "Christopher Wood" <[email-masked]>
Date: Thu, 10 Sep 2020 17:39:30 -0700

Thanks, Alissa, and thanks to everyone who helped make this WG a success!

Best,
Chris

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 17 Sep 2020 19:32:27 -0500

Just echoing Christopher here.

I'm not following nearly as many working groups these days (quality, not
quantity), but I know the documents you've produced have had an impact on
multiple working groups where I'm active. Thank you for that.

Best,

Spencer

On Thu, Sep 10, 2020 at 7:40 PM Christopher Wood <[email-masked]>
wrote:

> > > The two deliverables for the GIT working group have been published:
> RFC 8874 and RFC 8875. Thanks to everyone who contributed.
> > >
> > > The chairs and I would like to close the group while keeping the
> mailing list open. Please respond if you have any concerns about this,
> otherwise I’ll hit the close button next week.
> > >
> > > Thanks,
> > > Alissa