Subject: RE: PWG-ANNOUNCE> PSI to Begin New Last Call Review (ends August 18)

From: "McDonald, Ira" <[email-masked]>
Date: Thu, 22 Jul 2004 14:42:46 -0700

Hi,

A nit - according to Process/2.0 (now in 'last call'), a
PWG 'last call' must end in a Plenary, which will be on
August 18 (Wednesday) at the coming face-to-face.

Oddly, _after_ the Plenary ends the PSI 'last call',
we actually discuss PSI and Events Wednesday afternoon?

This August schedule should be fixed:
- Moving PSI back to sometime Monday
- Presenting completed 'last call' summary on Wednesday
  morning in the Plenary

Harry, others - OK to fix this PWG August schedule?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Berkema, Alan C (R&D Roseville)
Sent: Thursday, July 22, 2004 5:10 PM
To: [email-masked]
Subject: PWG-ANNOUNCE> PSI to Begin New Last Call Review

All,

Here are the files, thanks to Ira, Jerry, and Dave!

The last call review process begins on 07/23/2004 and will end on
08/16/2004.
We will accept e-mail comments during this time period on the psi
reflector.

ftp://ftp.pwg.org/pub/pwg/ps/wd/wd-psi10-20040721.pdf (and .doc)
ftp://ftp.pwg.org/pub/pwg/ps/wd/wd-psi10-20040721-rev.pdf (and .doc)

Also the events Schema
ftp://ftp.pwg.org/pub/pwg/ps/schemas/events-20040721.xsd

Last Call Comment resolution meeting tbd at F2F?

Thanks, 
Alan Berkema

---

From: "Wagner,William" <[email-masked]>
Date: Wed, 28 Jul 2004 10:28:21 -0400

This perhaps should be on the Process/2.0 last call discussion rather than announce, but since Ira brings up request to change the August Face-to-Face schedule, I am commenting here.

Ira's point is valid and not just in this instance. It would suggest that the Plenary should always be the last meeting in a Face-to-face set. But I think this reflects a problem in the Process document, where the intent was to address the fact that some companies were disinclined to voice their objections in email or phone conference. I suggest that to address the perceived problem, the process document should require that last call closes with a face-to-face meeting of the working group (which may be held in conjunction with a plenary). But, as we discussed, plenaries can be held as phone conferences, which would not address the intent at all. Further, the actual closing of last call may require discussions among those concerned, which may not be of interest to the plenary group as a whole. I suggest that, with the last call being announced to the overall organization, any company with sufficient interest to make objections can attend the next face to face of that working !
 group if they prefer to discuss the question face to face.

If this modification to the process document (which, as an overall PWG document would have final call closed at a plenary) is made, the PSI last call would reasonably be ended at the scheduled PSI face-to-face.

Bill Wagner

-----Original Message-----
From: McDonald, Ira [mailto:[email-masked]]
Sent: Thursday, July 22, 2004 5:43 PM
To: 'Berkema, Alan C (R&D Roseville)'; [email-masked]
Subject: RE: PWG-ANNOUNCE> PSI to Begin New Last Call Review (ends
August 18)

Hi,

Cheers,
- Ira

-----Original Message-----

All,

Also the events Schema

Thanks, 
Alan Berkema