Subject: IPP> Closing trhe IPP WG

From: "Carl-Uno Manros" <[email-masked]>
Date: Thu, 12 Aug 2004 05:29:04 -0700

All,

I just got word back from our Area Director that the IPP WG will be closed
after now having finished all its planned work items.

Our latest RFCs are still in the IETF Editor's queu and should be published
before long.

The IPP WG distribution list will be kept open for continued discussion of
any implementation issues and for IPP related subjects.

I thank you all for the contributions you have made during the life cycle of
the IPP WG.

Carl-Uno Manros
Chair of IETF IPP WG

(from vacation in Sweden)

---

From: Harry Lewis <[email-masked]>
Date: Thu, 12 Aug 2004 09:51:57 -0600

Thank you, Carl-Uno, for you leadership throughout the many years of the 
IPP w/g. 
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

"Carl-Uno Manros" <[email-masked]> 
Sent by: [email-masked]
08/12/2004 06:29 AM
Please respond to
"Carl-Uno Manros"

To
<[email-masked]>
cc

Subject
IPP> Closing trhe IPP WG

All,

Our latest RFCs are still in the IETF Editor's queu and should be 
published
before long.

I thank you all for the contributions you have made during the life cycle 
of
the IPP WG.

Carl-Uno Manros
Chair of IETF IPP WG