Subject: PWG-ANNOUNCE> Monday PWG San Antonio schedule

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 15 Nov 2004 06:18:40 -0800

[on behalf of Harry Lewis, PWG chairman]

Monday morning in San Antonio has been left open so PWG members can attend
the FSG. Monday afternoon from 1:30pm to 5pm the PWG will breakout and cover

1. Finisher MIB request from UP3i

2. Begin reviewing latest draft of Counters spec in preperation for WIMs
meeting on Tuesday. 

If you are not present in San Antonio but wish to dial in for either of
these topics you are welcomd to do so.

Dial In: 1-866-365-4406

Toll #: 1-303-248-9655

Passcode: 2635888#

---------------------------------------------- 

Harry Lewis 

IBM STSM

Chairman - IEEE-ISTO Printer Working Group

http://www.pwg.org

IBM Printing Systems 

http://www.ibm.com/printers

303-924-5337

---

From: Harry Lewis <[email-masked]>
Date: Mon, 15 Nov 2004 12:24:28 -0700

We are having some technical difficulty... if you plan to dial-in to the 
PWG on Monday afternoon... give us until 1:45 Central. If that does not 
work, try back at 2pm. We should be up. If not... then we were unable to 
resolve the difficulties.
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

"McDonald, Ira" <[email-masked]> 
Sent by: [email-masked]
11/15/2004 07:18 AM

To
[email-masked]
cc

Subject
PWG-ANNOUNCE> Monday PWG San Antonio schedule

Monday morning in San Antonio has been left open so PWG members can attend
the FSG. Monday afternoon from 1:30pm to 5pm the PWG will breakout and 
cover

Dial In: 1-866-365-4406

Toll #: 1-303-248-9655

Passcode: 2635888#

Harry Lewis 

IBM STSM

http://www.pwg.org

IBM Printing Systems 

303-924-5337