Subject: IPP> 'mailto' Delivery Method for IPP Notifications

From: "Bergman, Ron" <[email-masked]>
Date: Wed, 5 Jan 2005 17:25:39 -0800

Is there any interest in completion of this document as a PWG-ISTO standard?

I am willing to take on this task if there is even a moderate interest.  At one time
it appeared that several companies were planning to implement this feature so
there should be some support for a proper sandard.

Harry, can we add an agenda item for discussion on this topic?  I don't expect
more than 5 to 10 minutes will be required.

	Ron Bergman
	Ricoh Printing Systems America

---

From: Harry Lewis <[email-masked]>
Date: Wed, 5 Jan 2005 21:43:51 -0700

Ron, I can add an agenda item at the Plenary.
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

"Bergman, Ron" <[email-masked]> 
Sent by: [email-masked]
01/05/2005 06:25 PM

To
<[email-masked]>
cc
Harry Lewis/Boulder/IBM@IBMUS
Subject
IPP> 'mailto' Delivery Method for IPP Notifications

Is there any interest in completion of this document as a PWG-ISTO 
standard? 
I am willing to take on this task if there is even a moderate interest. At 
one time 
it appeared that several companies were planning to implement this feature 
so 
there should be some support for a proper sandard. 
Harry, can we add an agenda item for discussion on this topic?  I don't 
expect 
more than 5 to 10 minutes will be required. 
        Ron Bergman 
        Ricoh Printing Systems America

---

From: Michael Sweet <[email-masked]>
Date: Thu, 06 Jan 2005 07:16:06 -0500

> Is there any interest in completion of this document as a PWG-ISTO 

Yes.

> I am willing to take on this task if there is even a moderate
> interest. At one time it appeared that several companies were
> planning to implement this feature so there should be some support
> for a proper sandard.

The CUPS implementation will be ready for testing very soon, based
on the last draft.

-- 
______________________________________________________________________
Michael Sweet, Easy Software Products           mike at easysw dot com
Internet Printing and Publishing Software        http://www.easysw.com