Subject: IPP> IPP charter

From: Harry Lewis <[email-masked]>
Date: Fri, 18 Feb 2005 17:09:39 -0700

I've asked Ron to submit the IPP w/g charter for Formal Approval. Before 
Ron does that, I'd like to make sure there are no further issues with the 
charter as drafted. I feel the IPP charter is ready for approval. 
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20050127.htm
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------

---

From: "McDonald, Ira" <[email-masked]>
Date: Sat, 19 Feb 2005 13:12:33 -0800

Hi Harry,

A reminder that we concluded in a recent PWG Steering
Committee meeting that the new IPP WG charter should
include a specific work item (in 'Implementation Stage'
within 'Milestones') for the registration with IANA of
the IPP operations, attributes, etc. defined in the
eight existing IEEE/ISTO PWG candidate standards).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Harry Lewis
Sent: Friday, February 18, 2005 7:10 PM
To: [email-masked]
Subject: IPP> IPP charter

I've asked Ron to submit the IPP w/g charter for Formal Approval. Before Ron
does that, I'd like to make sure there are no further issues with the
charter as drafted. I feel the IPP charter is ready for approval. 
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20050127.htm 
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------