Subject: RE: IPP> IPP mailto: notification prototype...

From: "McDonald, Ira" <[email-masked]>
Date: Thu, 28 Jul 2005 07:46:01 -0700

Hi Michael,

Thanks!

To clarify, if you have already written IPP Mailto in an unreleased
CUPS 1.2 snapshot, then you have already SATISFIED the PWG Process
requirement for at least one prototype before bringing a new document
to Formal Vote for a PWG Candidate Standard.

We purposely did NOT specify in the PWG Process/2.0 that a prototype
had to cover all features or be publicly disclosed.  Only the results
of the prototyping need to be reported to the IPP mailing list, with
as much or as little detail as you wish.

Thanks for promptly responding on this issue.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Michael
> Sweet
> Sent: Wednesday, July 27, 2005 2:21 PM
> To: [email-masked]'
> Subject: IPP> IPP mailto: notification prototype...
> 
> 
> All,
> 
> In reading through the plenary meeting notes I saw the question
> about a prototype implementing the spec - such a prototype will
> be available publicly in the next CUPS 1.2 developer snapshot...
> 
> I'll make a formal release announcement once the snapshot is out...
> 
> -- 
> ______________________________________________________________________
> Michael Sweet, Easy Software Products           mike at easysw dot com
> Internet Printing and Document Software          http://www.easysw.com
>

---

From: Michael Sweet <[email-masked]>
Date: Thu, 28 Jul 2005 11:28:19 -0400

McDonald, Ira wrote:
 > ...

OK, great!  FWIW, the current code already contains the bits to
support mailto, we just haven't finished the notifier program
which creates the email message from the IPP event notification
and sends it to the recipient...