Subject: PWG-ANNOUNCE> Proposed dates for January face to face

From: Harry Lewis <[email-masked]>
Date: Mon, 7 Nov 2005 15:35:40 -0700

There has been a proposal to include TCG as co-resident with the January 
P2600 and PWG meetings in Vegas. Proposed dates are

Jan 16 - Monday - TCG
Jan 17 - Tuesday - P2600
Jan 18 - Wednesday - P2600
Jan 19 - Thursday - PWG
Jan 20 - Friday PWG 

This will become the January plan unless I hear strong objection. 
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------

---

From: "Carl-Uno Manros" <[email-masked]>
Date: Mon, 7 Nov 2005 18:35:26 -0800

Wow,
 
It looks like you are actually going to make it to Vegas at long last!!!!
 
I am looking forward to drop in and say hello to any oldtimers in the group.
 
Carl-Uno Manros

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Harry Lewis
Sent: Monday, November 07, 2005 2:36 PM
To: [email-masked]
Subject: PWG-ANNOUNCE> Proposed dates for January face to face

Jan 16 - Monday - TCG 
Jan 17 - Tuesday - P2600