Subject: PWG-ANNOUNCE> 2006 Meeting Schedule

From: Harry Lewis <[email-masked]>
Date: Wed, 7 Dec 2005 07:55:47 -0700

The 2006 f2f meeting schedule for PWG has been posted.
http://www.pwg.org/chair/meet06.html
We will be getting details for the January (Vegas) meeting very shortly. 
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------

---

From: "Kevin Mesiab" <[email-masked]>
Date: Wed, 7 Dec 2005 09:16:53 -0700

I hope this is the correct place to ask this question.

Are there any plans to include a Color Page Count in the Printer MIB?

-Kevin Mesiab

 Wilder Technologies

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Harry Lewis
Sent: Wednesday, December 07, 2005 7:56 AM
To: [email-masked]
Subject: PWG-ANNOUNCE> 2006 Meeting Schedule

The 2006 f2f meeting schedule for PWG has been posted. 
 <http://www.pwg.org/chair/meet06.html> http://www.pwg.org/chair/meet06.html