Subject: RE: IPP> PSX - Next IPP WG telecon Thursday 17 August

From: "Whittle, Craig" <[email-masked]>
Date: Wed, 16 Aug 2006 15:46:28 -0700

All:

I talked with Ira yesterday.  Since he has just sent out his "Problem
Statement and Design Alternatives" e-mail and many of our "BMLinkS
representatives" are unavailable due to August vacations, we thought it best
to announce the change to Aug 31.  

I hope this works for everyone.

Best regards,

**CW

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Farrell, Lee
Sent: Wednesday, August 16, 2006 2:16 PM
To: [email-masked]
Cc: McDonald, Ira
Subject: RE: IPP> PSX - Next IPP WG telecon Thursday 17 August

I just need to confirm this.  Our Aug 3 Minutes say the next
teleconference is Aug 17, as Ira states below.

But Craig Whittle says (in the Aug 15 e-mail below) that our next
teleconference is Aug 31.

So which is it -- Aug 17 or 31?

Lee

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Whittle,
Craig
Sent: Tuesday, August 15, 2006 2:24 PM
To: [email-masked]'
Subject: RE: IPP> Revised PSX Problem Statement and Design Alternatives

All:

Please recall from our last teleconference call that PWG members with
interest in BMLinkS would "e-mail to their respective company
representatives in the BMLinkS community for feedback" on the approaches
Ira has listed below.

I am on vacation later this week and all of next week.  Our next
teleconference is tentatively scheduled for 8/31--please try and get
feedback before then.

Best regards,

**CW

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
McDonald, Ira
Sent: Thursday, August 03, 2006 8:46 PM
To: [email-masked]'
Subject: IPP> PSX - Next IPP WG telecon Thursday 17 August

Hi,

Reminder of next scheduled IPP WG telecon.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect) Blue Roof Music / High
North Inc PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.5/407 - Release Date: 8/3/2006

---

From: Harry Lewis <[email-masked]>
Date: Wed, 16 Aug 2006 20:53:14 -0600

I assume we're talking 8/31 at 2pm Eastern. 
Works for me.
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

"Whittle, Craig" <[email-masked]> 
Sent by: [email-masked]
08/16/2006 04:46 PM

To
[email-masked]
cc
"'Farrell, Lee'" <[email-masked]>
Subject
RE: IPP> PSX - Next IPP WG telecon Thursday 17 August

All:

I talked with Ira yesterday.  Since he has just sent out his "Problem
Statement and Design Alternatives" e-mail and many of our "BMLinkS
representatives" are unavailable due to August vacations, we thought it 
best
to announce the change to Aug 31. 

Best regards,

**CW

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Farrell, 
Lee
Sent: Wednesday, August 16, 2006 2:16 PM
To: [email-masked]
Cc: McDonald, Ira
Subject: RE: IPP> PSX - Next IPP WG telecon Thursday 17 August

Lee

-----Original Message-----

All:

Best regards,

**CW

-----Original Message-----

Hi,

Cheers,
- Ira