Subject: PWG-ANNOUNCE> Upcoming PWG WG telecons

From: "McDonald, Ira" <[email-masked]>
Date: Fri, 18 Aug 2006 11:16:25 -0700

Hi,

The PWG Steering Committee just resolved to work on
getting some kind of up-to-date meeting calendar
on the PWG home page.  But for the nonce...

* PMP WG - MFP Alerts Project
  Thursday 24 August 11am EDT

* WIMS WG - CIM Refresh Project
  Thursday 24 August 2pm EDT

* PWG Steering Committee
  Thursday 24 August 3:10pm EDT

* Semantic Model WG
  Wednesday 30 August 1pm EDT

* IPP WG - PSX Project
  Thursday 31 August 11am EDT

* WIMS WG - CIM Refresh Project
  Thursday 31 August 2pm EDT - tentative

See the working group mailing lists for details
and agendas.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.405 / Virus Database: 268.11.3/423 - Release Date: 8/18/2006

---

From: [email-masked]
Date: Mon, 21 Aug 2006 09:33:56 -0400

All,

Check the PWG home page (www.pwg.org) and follow the link on the right 
("Conference Call Schedule").

In theory this is a direct link to the (now public) gmail calendar for the 
istopwg. 
For those who want to bookmark the link it's:

http://www.google.com/calendar/embed?src=istopwg%40gmail.com

You will still need the username/pw to change it but now anybody can view 
it.

Let me know if this works or not.....it seems to work fine for both the 
browsers I run.. (Moz' and IE)

Jerry Thrasher

"McDonald, Ira" <[email-masked]>
Sent by: [email-masked]
08/18/2006 02:16 PM

        To:     "[email-masked]'" <[email-masked]>
        cc: 
        Subject:        PWG-ANNOUNCE> Upcoming PWG WG telecons

Hi,

* PWG Steering Committee

* Semantic Model WG

* IPP WG - PSX Project

Cheers,
- Ira