Subject: IPP> IPP Opcode registration for Xerox

From: "Zehler, Peter" <[email-masked]>
Date: Thu, 5 Apr 2007 15:41:27 -0400

Xerox is requesting a private IPP Opcode.

Contact name: Peter Zehler
Contact email: [email-masked]
Company name: Xerox Corp
Number of opcodes -or- specific opcode: 1
Opcode description (optional):  Private Xerox operation
Opcode specification document URL (optional):  None
Opcode specification document (optional): None

Thanks,

Pete

Peter Zehler
XEROX
Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701

---

From: "Gail Giansiracusa" <[email-masked]>
Date: Thu, 5 Apr 2007 17:32:26 -0400

Hi Pete,

I've allocated the next op-code in line (per your instructions): 0x4026.

Right now, I'm scrambling to leave on vacation, but I'll try to get the
web page updated next week.

Gail

Those who cannot learn from history are doomed to repeat it.  -- George
Santayana

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Zehler,
Peter
Sent: Thursday, April 05, 2007 12:41 PM
To: [email-masked]
Subject: IPP> IPP Opcode registration for Xerox

Thanks,

Pete

Peter Zehler
XEROX

---

From: Harry Lewis <[email-masked]>
Date: Thu, 5 Apr 2007 15:49:31 -0600

Thank you Gail. 
I will review our PWG IPP private op-code registrations relative to IANA 
and determine what the process is for requesting this new op-code be added 
to the official IANA registry.
---------------------------------------------- 
Harry Lewis 
IBM STSM
Intellectual Property, Standards and Licensing
Chairman - ISTO Printer Working Group
303-924-5337
---------------------------------------------- 

"Gail Giansiracusa" <[email-masked]> 
Sent by: [email-masked]
04/05/2007 03:32 PM

To
"Zehler, Peter" <[email-masked]>, <[email-masked]>
cc

Subject
RE: IPP> IPP Opcode registration for Xerox

Hi Pete,
 
I’ve allocated the next op-code in line (per your instructions): 0x4026.
 
Right now, I’m scrambling to leave on vacation, but I’ll try to get the 
web page updated next week.
 
Gail
-----Original Message-----

 
Thanks,
Pete
 
Peter Zehler
XEROX

---

From: "Gail Giansiracusa" <[email-masked]>
Date: Thu, 5 Apr 2007 20:03:45 -0400

Hi Harry,

This section of the op-code was specifically reserved for manufacturer
specific expansion (and in most cases secret usage) and therefore not to
be regulated by IANA. However, we did recognize that manufacturers might
want to publicize that they were using a specific opcode to avoid
collisions.  Thus we set up the web page
http://www.pwg.org/ipp/opcodes/ippopcodes.html so that we could
advertise which ones were in use.  There is still no guarantee that
there won't be a collision, nor that all op-codes that are used are
actually "registered" here.

Gail

-----Original Message-----
From: Harry Lewis [mailto:[email-masked]] 
Sent: Thursday, April 05, 2007 2:50 PM
To: Gail Giansiracusa
Cc: [email-masked]; Zehler, Peter
Subject: RE: IPP> IPP Opcode registration for Xerox

Thank you Gail. 
I will review our PWG IPP private op-code registrations relative to IANA
and determine what the process is for requesting this new op-code be
added to the official IANA registry. 
---------------------------------------------- 
Harry Lewis 
IBM STSM
Intellectual Property, Standards and Licensing
Chairman - ISTO Printer Working Group
303-924-5337
---------------------------------------------- 

04/05/2007 03:32 PM 

To

cc

Subject

 

Hi Pete, 

Gail 
-----Original Message-----

  
Thanks, 
Pete 
  
Peter Zehler
XEROX