Subject: RE: PWG-ANNOUNCE> Redmond agenda updated

From: "Petrie, Glen" <[email-masked]>
Date: Mon, 25 Jun 2007 12:28:20 -0700

Will there be call-in services for the meeting.
 
  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Harry Lewis
Sent: Thursday, June 21, 2007 8:30 AM
To: [email-masked]
Subject: PWG-ANNOUNCE> Redmond agenda updated

A cut and past error in the Redmond agenda has been corrected and a new
version posted that accurately indicates the full 3 hours for Scan Service
Requirements and Model on Tuesday July 10. 

 <http://pwg.org/chair/AgendaRedmond2007.htm>
http://pwg.org/chair/AgendaRedmond2007.htm 

This also serves as a reminder to send a msg to please RSVP to
<mailto:[email-masked]> [email-masked]  if you have not
already done so. 

Harry Lewis 
Chairman - PWG

Harry Lewis
Program Manager - Intellectual Property & Standards
Phone: 303-924-5337
e-mail: [email-masked]
 <http://www.infoprint.com/> infoprint.com

---

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 26 Jun 2007 12:23:56 -0700

Hi Glen,
 
I sure hope so - Bill Wagner and I won't be in Redmond, so the WIMS
and CIM topics will get real thin quickly, otherwise.
 
Cheers,
- Ira
 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Petrie, Glen
Sent: Monday, June 25, 2007 2:28 PM
To: [email-masked]
Subject: RE: PWG-ANNOUNCE> Redmond agenda updated

   _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Harry Lewis
Sent: Thursday, June 21, 2007 8:30 AM
To: [email-masked]
Subject: PWG-ANNOUNCE> Redmond agenda updated

A cut and past error in the Redmond agenda has been corrected and a new version posted that accurately indicates the full 3 hours for Scan Service Requirements and Model on Tuesday July 10. 

HYPERLINK "http://pwg.org/chair/AgendaRedmond2007.htm"http://pwg.org/chair/AgendaRedmond2007.htm 

This also serves as a reminder to send a msg to please RSVP to HYPERLINK "mailto:[email-masked]"[email-masked]  if you have not already done so. 

Harry Lewis 
Chairman - PWG

Harry Lewis
Program Manager - Intellectual Property & Standards
Phone: 303-924-5337
e-mail: [email-masked]
HYPERLINK "http://www.infoprint.com/"infoprint.com 

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.476 / Virus Database: 269.9.9/870 - Release Date: 6/26/2007 10:07 AM